Jump to content
3DCoat Forums
buexe

3DCoat messes up while saving

Recommended Posts

Hi, I spent quite a bit of time this week trying to get deeper into 3dcoat, one thing that I hit several times me now is that while saving my multi object paint scene the maps got screwed up, transparency and color lost and the layer0 basically got reset even though it had color transparency and what not on it. When I happen to just save and not "save as" then my scene is screwed as well as the saved file, reloading does not work. Generally little can be said against 3dCoat considering the cost/feature ratio it offers, but if it wants to be considered for professional work, than saving stuff should be a no-brainer, screwing up while saving is not good, period. I than rather stay in Maya and do my maps one by one there or in some other app, maybe even 3dcoat if one map isnt too much, as than at least get to see them in Maya without artifacts. Oldschool but at least reliable.

Share this post


Link to post
Share on other sites

Aparently that's a BUG!

But I still think that texturing objects one-by-one is more handy and not so painful for your RAM and CPU :)

Share this post


Link to post
Share on other sites

Aparently that's a BUG!

But I still think that texturing objects one-by-one is more handy and not so painful for your RAM and CPU :)

Thanks for your recommendation but when objects intersect/interact with one another it would be beneficial to see them and my system should be able to handle this, we are not talking about multi million subdivs but a couple of hundred vertices with 4k maps.

Share this post


Link to post
Share on other sites

Andrew checked it and said there is no problem. But when I import delete and reimport objects, 3dcoat gets confused in the objects and materials section. As long as I use one and only one object everythin is fine. Would love to see some robustness when working with multiple objects.

Thanks,

buexe

Share this post


Link to post
Share on other sites

×