Jump to content
3DCoat Forums
haikalle

Blender Applink

Recommended Posts

15 minutes ago, yoohasz said:

Hi! @haikalle when you write 2.83=> does tha mean 2.83 and up? In essence could it work with 2.9 as well? Thanks for clarifying.

Yes. I have testes it with 2.90 too :)

Share this post


Link to post
Share on other sites

Now udim is supported more fully with applink. Need to fix one bug in blender before showing videos...

  • Thanks 1

Share this post


Link to post
Share on other sites

I forgot to update version number. But you know that it's new one when you see GETBACK button is there again :)

Share this post


Link to post
Share on other sites

Hi,

it doesn't work for me with Blender 2.90 Beta (last checked hash: d7c4e9649320) and 3D Coat 4.9.55 GL

Is there something I should check or do?

Share this post


Link to post
Share on other sites

@Allabulle

I tested and for me it works with that blender version.

If you choose from blender menu -> WINDOW -> TOGGLE SYSTEM CONSOLE. do you see any errors in that window.

you could also send blender file for me to test.

Edited by haikalle

Share this post


Link to post
Share on other sites

Edit:

Ok, so I deleted everything left in C:\Users\USER\Documents\3DC2Blender and it works again.

It could be wise to document such a potential problem, with the super simple solution as a bonus.

Thanks for the add-on and for checking my issue!

Edited by Allabulle

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×