Jump to content
3DCoat Forums

Maxon Cinema4D Applink


sshadows
 Share

Recommended Posts

  • 3 weeks later...
  • Advanced Member

Hi sorry for the delay

On 23/10/2017 at 9:05 AM, Styler said:

which texture?

Well! the texture create in 3DC! Of course :)
Another problem, the return in 3d Coat is impossible. 3d Coat  freezing
Are there any tutorials for the demonstration?

Link to comment
Share on other sites

15 hours ago, Kargall said:

Well! the texture create in 3DC! Of course :)
Another problem, the return in 3d Coat is impossible. 3d Coat  freezing

I meant which exactly texture (diffuse, secular, gloss.. ???)
When 3d coat freezes? Could you describe what you are doing step by step?

15 hours ago, Kargall said:

Are there any tutorials for the demonstration?

I'm currently writing a manual for applinks, so it's on the way

Link to comment
Share on other sites

  • 6 months later...
  • New Member

Hey, 

I can't get the current Applink to work in C4D R19 & 3DC 4.8 on Mac. Everything is linked correctly (pref folder for the Plugin and 3D-coat version in the linkfield). But the apps do not exchange anything. It only opens 3d-Coat but drops nothing in. The other way 3d-coat to cinema also doesn't send geo. I do not get any error Message in the Terminal or the C4D console.

What am I missing? Or is there a general problem with the versions I'm using. Thanks for developing those btw, hope to use it soon. 

 

Link to comment
Share on other sites

  • 5 months later...
  • New Member
On 5/18/2018 at 1:56 PM, underberg said:

Hey, 

I can't get the current Applink to work in C4D R19 & 3DC 4.8 on Mac. Everything is linked correctly (pref folder for the Plugin and 3D-coat version in the linkfield). But the apps do not exchange anything. It only opens 3d-Coat but drops nothing in. The other way 3d-coat to cinema also doesn't send geo. I do not get any error Message in the Terminal or the C4D console.

What am I missing? Or is there a general problem with the versions I'm using. Thanks for developing those btw, hope to use it soon. 

 

I encounter the exact same problem. for me applink 2 doesn´t work.

Link to comment
Share on other sites

  • 4 months later...
  • Member

Has anyone been able to get this to work in R20 of Cinema 4D?

 

I've installed the plugin, and I can get an object from C4D to appear in 3DC. I just have to hit Apply to get it to place the object from the import.

But I'm not sure what to do to get an object from 3DC back to C4D. The [Import] button doesn't seem to do anything.

Thanks

Link to comment
Share on other sites

  • 1 month later...
  • Advanced Member

havent tried with r20 yet, but i would really like this to have separate buttons for separate commands. So i could hit a button ( or a shortcut) for a command which sends to uv unwrap room for example. I don't want to open that dialogue and set it up each time. 

And have a different shortcut to send to voxel room for sculpting. etc... 

Link to comment
Share on other sites

  • 1 month later...
  • 5 months later...
  • Member

Thanks for the post, I'm still not having any luck though.

I can export the model from C4D to 3DCoat ok, but can't get it to go back to C4D after modifications.

I have two options in the 3DCoat File menu: "BringVoxelsBackToApp" and "Export Voxel Mesh to" with the "Cinema" option. Neither one of those seem to do anything after the voxel reduction...no model shows up in C4D. I've tried setting the Exchange path, which I assume is where the obj is stored, but that's confusing too as it automatically creates a Cinema directory.

Do I export the voxel mesh to the cinema directory, or ?

Link to comment
Share on other sites

  • 2 weeks later...
  • New Member
On 11/13/2019 at 4:00 PM, Cybergooch said:

Thanks for the post, I'm still not having any luck though.

I can export the model from C4D to 3DCoat ok, but can't get it to go back to C4D after modifications.

I have two options in the 3DCoat File menu: "BringVoxelsBackToApp" and "Export Voxel Mesh to" with the "Cinema" option. Neither one of those seem to do anything after the voxel reduction...no model shows up in C4D. I've tried setting the Exchange path, which I assume is where the obj is stored, but that's confusing too as it automatically creates a Cinema directory.

Do I export the voxel mesh to the cinema directory, or ?

Oh, sorry I was referring to UV workflow. I just tested voxel workflow with "BringVoxelsBackToApp" but that didn't work with the Import button. So I did "Export Voxel Mesh to Cinema" and that gave me an OBJ that I was able to import into C4D. 

 

Link to comment
Share on other sites

  • 4 months later...
  • 5 months later...
  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...