Jump to content
3DCoat Forums
  • Posts

    • Yes please! Like you say the clone brush doesn't cut it when you need to 'heal'.
    • Thanks a lot Grakino! Very thorough description. After a bit of fiddling with the variables it finally works! I had to add the tablet name a first time before it revealed more input device names. One of the new ones revealed was the correct one. In my case  "XP-Pen Pen Pen (0)". Also for me adding the mouse device made the scroll wheel stop working inside 3dcoat - however leaving the mouse variable empty worked for me. Thanks again!
    • Hi Liok When you bake, do you have autosnap active?
    • I mean, I just did that, created a sculpt object without symmetry, then did something, re-baked.. AND it still symmetrized the bake, because obviously I just selected another sculpt object at some point just before baking. This bug makes it virtually impossible to bake, without a massive headache of having to realize you failed (sometimes after the end, after the export..), then restart from scratch your painting room work by really making sure super sure sure sure that you selected the dummy sculpt object without symmetry active, before re-baking. That's an urgent bug to address since many years, no one can properly bake at the moment since all these years.  
    • I think we still have this annoying bug that baking takes symmetry into account, which there is no reason to, as it takes the symmetry of the current Sculpt object, which we don't really care about in the retopo room as we mostly dealwith retopo objects. And it automatically destroys any bake attempts if symmetry is ON, without providing any usefulness I guess ? as it's either the sculpt objects and/or retopo objects that you want to be symmetric or not, not the bake & paint object independantly. It seems like 100% of users will bake while having a sculpt object active that has symmetry, and that means that 100% of users will have 100% of bakes failing, destroyed, until they realize they need to create a new dummy sculpt object without symmetry, select it, and then bake. (without breaking the bake with this random symmetry)
    • Hi Carlosan, Was the re-quote above for a reason mate? Also, I've made decision today. Normally, when I start a project that's generally all I focus on but that comes with sacrifices. So what I am going to do...is set a very small allocated window each day to work on fix a whole bunch of old freebies. That way I can spend more time in 3DCoat texturing....that will help with 'muscle' memory.
    • Once you attach a model to a curve, it is converted to surface 
    • is it possible to create a voxel shape from a curve and use that as a live boolean while the shape is still editable by the curve?
    • live booleans only works on voxels.
    • Thank you Yes, if that is possible in 3Dcoat i wolve to have it in real time, how to have it live on the surface?
    • Your COAT_ERASER and COAT_MOUSE is empty, you need to set environment variable for them too. Also you need make sure your system uses files in 3DCoat -> LinuxLibs folder. I had this problem in Debian 12, to solve it, i did next: Create .sh file. We will use for execution with all additional commands. Don't forget to make it executable. I wrote next code, your paths and environment names will be different it's an example: #!/bin/bash export LD_LIBRARY_PATH='/home/denys/Applications/3DCoat-2024.06/LinuxLibs' #Path for additional 3DCoat Linux libs. export COAT_MOUSE='Logitech G502 X' export COAT_PEN='HUION 256C PEN STYLUS Pen (0)' export COAT_ERASER='Huion Mouse' /home/denys/Applications/3DCoat-2024.06/3dcoat-Ubuntu20.04 # Execution file Test your .sh execution file to make sure is everything work fine. Do it from terminal. sh ./YourFileName.sh Create a .desktop file to run 3DCoat by using .sh execution file from desktop. [Desktop Entry] Encoding=UTF-8 Name=3DCoat Comment=3DCoat Exec=sh /home/denys/Applications/3DCoat-2024.06/Zapustyty_3DCoat.sh %U #Execution path Icon=/home/denys/Applications/3DCoat-2024.06/data/Icon/3DCoat.png #Icon path Terminal=false Type=Application Categories=Graphics; StartupWMClass=3dcoat That is, now you can run 3DCoat just clicking on .desktop icon. At least it worked for me for 3dcoat-ubuntu20.04, for 22.04 it didn't. I hope it will be helpful for you. After that my terminal looks like this.    
    • great! Anyway I found some bugs selecting mask as clipping mask. Thanks for your hard testing, very helpful
    • Awesome, thanks heaps. I've just started a new project so testing time will be limited but I'll work towards another Robot project soon that I can productively test and create at the same time. My texturing for realism needs a lot of work. 
    • Hi Bruno, Without knowing 100% - Have a feeling that your mesh, based on your workflow ( would be great to see a wireframe ) might be a triangulated mesh. All that chain-mail, looks like its actual geometry....if it is, its going to give you some grief. The idea with clothing in DAZ is to keep it reasonably low-poly and quad based. This make it easier to manage when Are you trying to create dForce clothing as well? I have a feeling most of your issues will be coming from your mesh creation. ------------------------------------------- Fitting clothing using the Transfer Utility won't cover a lot of things when it comes to clothes fitting properly as well. Weight Mapping will be key. You will need adjustment morphs...ie JCM ( Joint Corrective Morphs ) - especially required when trying to pose a character ( armpits and inner thighs the worst areas )  And BSM ( Blend Shape Morphs ) for the actual clothing depending on what character you are planning on using. Is there a way in 3DCoat to check the conformity of the 3D object before exporting it to Daz3D? - I would say that a no for that. -------------------------------------------- Welcome to the world of trying to fit clothes in DAZ, it can be painful and time consuming. When it comes to some tips and tricks regarding DAZ Studio - I recommend this YouTube Channel https://www.youtube.com/@WPguru Regarding fitting clothing:  
×
×
  • Create New...