Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'lattice'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Common workflow
    • Coding scripts & plugins
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Brazil Forum - falamos português
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • 3DC's Topics
  • 3DC's Tips
  • 3DC's Topics
  • 3DC's Paint
  • 3DC's Hipoly
  • 3DC's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 2 results

  1. Please move to bug forum as I'm unable to create posts there for some reason. I used the Sculpt Room Primitive tool, I selected a cube from the models tab where alphas and such are for brushes. I enabled Click to Place, Scale to Brush Radius, Use Stroke Direction. I place the primitive on to an existing surface(eg another cube), it looks correct, I can keep placing it. If I change my mind and choose a different model(or just click the same cube model again), the latice deforms. To correct this one must click reset axis(or reset primitive), then select the model to load again, the latice will be corrected, which avoids distorted mesh, although orientation was lost(I'm not sure why orientation was changing slightly in the first place). You may notice that the reloaded mesh/model had grown in size, this is a 2nd bug, just keep clicking the model icon to reload it, it will grow in size progressively to a certain point(not sure why there is a limit). This 2nd bug occurs when scale has been altered(only seems to affect smaller scale not larger than original scale). So altering scale via transform/lattice toggle or Scale to Brush Radius cause this error. 1st bug is related to Use Stroke Direction. Using Transform/Lattice Toggle and scaling/rotating the model, repositioning it with Click to Place and reloading the model doesn't appear to distort the lattice, but slight rotation offset can be noted of the lattice from the model, this fixes itself(applies incorrect lattice transformation to model) when transforming or repositoining the lattice/model(Click to Place or Transform/Lattice toggle gizmo). I noticed no difference with Use Stroke Direction(just testing now). It was when the scale was made smaller like Scale to Brush Radius setting when enabled that the lattice distortion was more evident from a rotation. No rotation, just click to place with Scale to Brush Radius and small brush radius, then reload the model, the lattice has enlarged but model stays original size, use Click to Place without scaling to the brush or use gizmo to move/transform the shape and it will then apply the lattice to itself, if you load another model in again instead of a transform, it will also apply the lattice(increase scale), then grow the lattice again with the model being replaced with larger size model. I have tried with Use Stroke Direction on different sides of the cube I was attaching the primitive model to, the lattice behaves differently(no orientation via Use Stroke Direction, and just Click to Place and Scale to Brush Radius results in lattice growing equally all lengths), on the top face I was noticing only scaling in the y axis, it also adjusted the orientation on that axis.
  2. Hey guys, I'm trying to sculpt a boat hull in Voxel Mode. I really need something like Maya's Lattice deformer to accurately adjust the shape of the boat hull. I know that when you create a new freeform blob or other object in 3D-Coat you have access to something similar to a lattice deformer. . . So there must be some way to get those same deformer controls on my voxel sculpt object. Pushing and pulling with the brushes just doesn't work well to maintain the perfect curvatures I need.
×
×
  • Create New...