Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'normal map seams'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Coding scripts & plugins
    • 3D Printing
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • Test's Topics
  • Test's Paint
  • Test's Hipoly
  • Test's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. Nach dem Problem mit der Abwicklung des Kopfes habe ich nun leider ein neues Problem. 3DC backt eine ziemlich seltsame Normal-Map. Der Körper ist so geschnitten, dass sich alle Seams im Rücken treffen (1. Bild). Schaut man von Vorn auf den Character sieht zunächst alles normal aus. Wenn man aber den Character dreht, werden an der Seite Seams sichtbar, bis sich im Rücken die Seams mit gegensätzlichen "Höhen" treffen (2.Bild). Da ich ein Fehler im Mesh vermutete, trotz remove doubles und Neuberechnung der Normals, habe ich das Backen von Objekt auf ein anderes Objekt im Blender nachvollzogen. Da erhalte ich eine ähnliche Normal-Map mit dem selben Fehler. Nur wenn ich das ursprüngliche Mesh mit Multiresolution Modifer nehme, und von Highres auf Lowres Level backe, erhalte ich eine Normal-Map ohne Seams. Diese Möglichkeit ist aber leider keine Lösung, da ich das hochauflösende Mesh in 3DC weiter bearbeitet und für das Lowpoly-Mesh ein neues Retopo-Mesh erzeugt habe. https://www.blendpolis.de/viewtopic.php?f=14&t=54276 UV-Face geflippt habe ich nicht. Zur Anwendung kam nur das komplette Drehen von Polygoninseln, der Texelausgleich und das Entspannen. Ist das nun wirklich ein Fehler im Mesh/UV-Map, oder mache ich möglicherweise etwas beim Backen falsch?
×
×
  • Create New...