Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'log file'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. Farscaper

    Unable to even start program

    I hate to be a nuisance from day one but I've installed and reinstalled the program and turned off my Firewall and antivirus but it still won't open up with any of the four options. I have Windows 10 so I waited and used the Start menu to try each. It just gives a "Can't open log file." !!Crash!!.log response for all of them. I have an AMD Radeon R9 200 series with 3 Gigs and 16 gigs of main ram. I just updated to Radeon Crimson 15.112 so it's OpenGL 6.14.10 and OpenCL 2.0.4.0, if that helps. Again, I just bought the program and am unable to launch it even once. I contacted support and Andrew suggested this but it made no difference. With the time change it may be a while before he can get back to me again. "Please delete folder MyDocuments/3D-CoatV45/ Possibly some files got corrupted there so it crashes. Try no-CUDA version." The only file in that folder was a single xml. I deleted the folder as suggested. It still crashes with same error trying both no-Cuda. Even tried CUDA again but same. I can't find a log file anywhere either. Please note that I did install the 64 bit program on my E: drive, not the C:, but I do this with all other programs without any problem most of the time. Any help appreciated.
×