Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'paint layers'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • General 3DCoat
    • Beta Releases, Bugs & Development Discussion
    • 3D Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • CG & Hardware Discussion
    • InstantLight Real Time Render
  • Resources & Development
    • Tutorials, Tips Tricks and new feature demos
    • Content library exchange
    • Feature requests
    • SDK, scripts & plugins development
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 2 results

  1. StephenEdgerton

    3d Coat Super Sluggish

    Hi There, I've been using 3D Coat for a little while now and this has always been an issue. Currently I'm using a file which is 300mb, model has around 5k polys, and i'm painting on one 4k UV set. The file starts off working just fine but as I start to add more and more layers it begins getting incredibly slow to open / send to photoshop, and most of the time crashes due to lack of memory / shuts my pc down all together. I find this a little odd as I have 32gb of RAM. Perhaps though I am missing something here. Does anyone have any ideas of possible solutions? My guess is that it is something to do with the 4k texture size / the amount of layers i'm using (around 70, only colour no spec or bump), but it's difficult to compromise on these things. Unfortunately I am not able to share the .3b file. I'm using 4.8.09(DX64). If any other info is needed, I'd be happy to share
  2. Hi There, Trying to work out if it is possible to export a voxel object from the paint room, into a new scene while keeping all the paint layers.
×