Jump to content
3DCoat Forums

[Solved] impossible to run my 3DCoat textura

Recommended Posts

  • New Member

Hi to everyone, just got a little problem after a crash : can't load the soft anymore;

1st message : not enough rights

2nd : relocate 3DCoat data,

3 third : there is not enough disk space to write the file.

I tryed to reinstall, but it doesn't work.

Can't do anything else . Any idea to fix it? Thx a lot, cT

1st message.PNG

2nd message.PNG

3rd message.PNG

Link to comment
Share on other sites

  • Carlosan changed the title to [Solved] impossible to run my 3DCoat textura

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...