Chloe99

Absolute Dumbest Question

8 posts in this topic

Here's the dumbest question. Back in the day (6 months ago?) I had a library of models I created in the upper left corner of my 3d Coat work area. I think I was actually saving them in a spline library. I don't even know how to tell that 3dC to display that (spline?) Library window again.

Alternatively, is there some other way I can have a library of models through which I can browse in 3dC?

post-6850-0-50801000-1337036666_thumb.jp

Share this post


Link to post
Share on other sites

Spline panel should appear when you choose Curves tool (for now).

You can drag and drop models from your browser into Splines panel inside 3DC or you can drop them to C:\Users\YourName\MyDouments\3D-CoatV3\VoxStamps\Splines (here you may create different folders). Then inside 3DC you'll be able to choose any folder you want to be displayed (small grey triangle in the right upper orner)

Good luck!

Share this post


Link to post
Share on other sites

hi Daniel,

Thanks. I am trying what you say. I clicked on Airbrush in the voxel room. Then I chose "Draw by Closed Spline" which I assume qualifies as "choosing Curves tool???"? But no spline library appears.

Then I went to C:\Users\YourName\MyDouments\3D-CoatV3\VoxStamps\Splines... at there was one .obj file there. Do you know of some other way to get the Spline Library to appear in the interface?

Share this post


Link to post
Share on other sites

Nope! :)

You need Curves tool in Voxels Room. See screenshot. Splines panel should appear. There should be more than one model (as they also can be located in C:\PrgramFiles\3D-Coat-V3.7.11\VoxStamp\Splines)

Try that! Write me back :)

post-896-0-90521600-1337163398_thumb.jpg

Share this post


Link to post
Share on other sites

Thanks a lot, I especially appreciate your invitation to persist. I clicked on that Curves tool, but the Splines window didn't come up.

When I navigate to that file through Windows Explorer I only see one .obj file in it. I don't have any idea how those could have been deleted. But I don't know how else to understand this. Do you think I should reinstall 3DC?

post-6850-0-96947800-1337171319_thumb.jp

post-6850-0-15339100-1337171927_thumb.jp

Share this post


Link to post
Share on other sites

Hey, no problem!

You should definitely reinstall 3DC, since it's been lot of changes since v3.5

Also you may delete 3D-CoatV3 folder from your Documents folder before installing v3.7.11C

Try that, and feedback here!

"Patience and Persistence" © (from Door To Door)

Share this post


Link to post
Share on other sites

Thanks Daniel,

Reinstalling did the trick. I'm totally grateful.

...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now