Jump to content
3DCoat Forums

aaronmcavinue

Member
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

2 Neutral

About aaronmcavinue

  • Rank
    Newbie

Contact Methods

  • Website URL
    http://aaronmcavinue.com

Profile Information

  • Gender
    Male
  • Interests
    3D Modeling, Web Development, Fine Art
  1. aaronmcavinue

    Displacement map is pixelated & useless?

    I see. So really, the important part of the process is that you export it using "export objects and textures", instead of the texture baking tool. Again, do you know why this produces different results?
  2. aaronmcavinue

    Displacement map is pixelated & useless?

    Okay I got it to work by putting it in a new scene like you said. Quick question -- Why do you need to bake it using micro vertex in order for the displacement maps to come out right?
  3. aaronmcavinue

    Displacement map is pixelated & useless?

    Alright I looked through your post more, and tried the following steps: 1. Retopo room > Bake for micro vertex 2. Paint room > export objects and textures However, all the textures come out blank -- there is not displacement map on them. Do you know why this is happening?
  4. aaronmcavinue

    Displacement map is pixelated & useless?

    Hey Digman, thanks for all of this. I can tell you really put the effort into getting me this info. However, I am still lost. I looked at the video but that is for an older version of 3d coat, and those menu items don't exist anymore. Here is the new workflow I tried, but still it didn't work out: 1. Retopo room > bake menu > Bake w/ per pixel w/ displacement 2. Paint room > texture editor > switch to displacement map UV set 3. Textures menu > export > displacement map of visibile layers > choose correct UV set If you could give me a similar workflow, using steps like I did above, that would help me out a lot.
  5. I'm finding that exporting a displacement map is not getting the results needed. As you can see in the picture from Blender, the displacement map is all pixelated and useless really -- it doesn't add any additional depth or anything. What am I doing wrong in this process? Here is my workflow: 1. Unwrap object 2. Retopo room > file > export retopo object 3. Retopo room > bake > bake into normal map for per pixel 4. Paint room > textures > texture baking tool 5. Input: Choose the .obj exported from step 2. Thanks much in advance! Here is a link to the .3b file.
  6. aaronmcavinue

    Have different objects on different UV maps?

    Ah yes thank you -- those videos really helped.
  7. Is there a way for objects in the voxtree to have individual UV maps? In the attached picture, you can see that all three uv maps are in the same 2d image -- is there a way to have them each be on their own? Thanks much in advance!
  8. aaronmcavinue

    Can't get sculpt into UV tab?

    @digman Ah yes thanks for that channel link. I've been using the tuts on the 3d-coat site, but this is a lot more helpful. @tony I totally agree about the lack of choice constraints. I actually like that, but like you said, it does come with a bit of a learning curve so that you don't mess things up. Thanks again for all the help!
  9. aaronmcavinue

    Can't get sculpt into UV tab?

    Okay I get you -- you have to delete the paint object. Still wondering about the additional subdivisions that don't seem to be appearing. I've attached the .3b file to this message as requested. While you're poking around in there, do you happen to know what happened to my sculpt? During all this unwrapping & retopologizing, it has somehow disappeared from that room. It's still in the VoxTree, but the sculpt is now gone. 1 Learning Spheres.zip
  10. aaronmcavinue

    Pixel painting has non-pixel artifacts after unwrap?

    That wasn't deselected but the problem somehow got fixed. I turned the model on/off in the voxtree and this seemed to fix the problem somehow... :p
  11. aaronmcavinue

    Can't get sculpt into UV tab?

    What do you mean that I'll have to "delete it from the paint room"? Do you mean delete it from the VoxTree? Also, I tried subdividing it through the baking panel like you suggested, but the result seems to be more or less the same -- no additional subdivisions in the retopo model or the uv map. Thoughts?
  12. See the attached image -- very helpful. As you can see, the mesh is unwrapped neatly, and there isn't much information on the layers, but they are still acquiring some kind of grungy artifacts (which don't appear to be from a low-res texture or something). I'm not using any alphas, just the standard brush, and no smart materials. Any idea what is going on & how to fix it? Thanks in advance! Aaron
  13. aaronmcavinue

    Can't get sculpt into UV tab?

    Ah thanks digman. Yes I did do the seams in my process but I forgot to write them into the comment. Thanks for the help again guys! Another question: After following this process I wanted to increase the subdiv of my mesh. Do I have to unwrap/bake all over again or is there a way for 3d-Coat to just add the subdivs to the current unwrap? I tried baking again but this only created a messy unwrap -- and my previous, low-poly unwrap was much nicer.
  14. aaronmcavinue

    Can't get sculpt into UV tab?

    Okay thanks Percevan. I'm not sure why this isn't spelled out more clearly somewhere, but here is the process in case someone else is wondering: Sculpt the form. Autopo/retopo it. Retopo tab > bake > Bake into normal map, bake into scene, per pixel painting, etc. Go to UV tab and start the unwrapping process.
  15. aaronmcavinue

    Can't get sculpt into UV tab?

    Hey Tony, I tried using autopo & did some manual retopologizing. I then unwrapped it from the retopo > unwrap menu, and the UV tab is still empty! Are there any tutorials or workflow on this at all? What is the "surface materials" tab on the RHS for, and what does that have to do with UVs? This is the closest thing to the voxtree in the UV tab, and it always only shows the scene (see picture above). I seems like there should be something a lot more clear & straightforward that I am missing...
×