Jump to content
3DCoat Forums

davros

Member
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About davros

  • Rank
    Newbie
  1. davros

    [Solved] Normal Map Seams

    Hi Andrew, thanks very much for the tip there. I actually found that 4.7.10 adds [EXT] to the end of the Normal Map Layer name when it's imported which has fixed my issue. It's good because I don't want the external normal map layer to be touched by 3D coat, unless it's good touching! lol I'll go back to the release version of 3D Coat and append [EXT] to the normal map layer I have imported and work from there. Thanks again. Big help!
  2. davros

    [Solved] Normal Map Seams

    Thank you!
  3. davros

    [Solved] Normal Map Seams

    Thanks I'll test it. Also, the model has hard and soft edges. Hard edges are around the UV borders.
  4. davros

    [Solved] Normal Map Seams

  5. davros

    [Solved] Normal Map Seams

    Thanks... ok so here's with Invert Green Channel: OFF and the same Normal Map layer after Saving, then Closing and Reopening the 3D Coat File... Cheers!
  6. davros

    [Solved] Normal Map Seams

    Thanks for your suggestion, Carlosan. I am already using the import option to Invert the Green Channel using the Unity Preset. The Normal map looks good when I first import it into 3D Coat, Invert Green Channel is checked ON. Doing this there are no seams at all (as seen in Fig.1) Now when I save the 3D Coat document, then Close the document, then Re-Open the document the seems appear (as seen in Fig.2) Thanks again for taking the time to reply and offer your thoughts.
  7. davros

    [Solved] Normal Map Seams

    I thought I should also mention this is happening across the whole model, not just in this area.
  8. davros

    [Solved] Normal Map Seams

    I've looked for a solution to this but haven't found one yet. I'm not sure if it's a bug or an error on my part so I hope someone can shed some light on it. Thanks! If I import a normal map which was baked in Maya, this map looks fine. However, when I save and re-load the 3DCoat file the seams become apparent because the normal map has been modified. I'm guessing it's 3D Coat performing it's padding operation. But it seems the it's generating incorrect padding info for the a normal map somehow. I'm using version 4.7.06 DX64
×