Jump to content
3DCoat Forums

Sean B

Member
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sean B

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. I took a look at the files and they look a lot better. I do not mind at all, especially now that I know more than I did before. Maybe a day will pass when I can share this knowledge as well! And unwelded vertices? I had no idea.. Thank you for catching that. I did my best to set him up for posing/animation, but he is/will be, my first character, so I still have a lot to learn and get better at. I also made a re-curve bow that I am completing separately so it will be nice to see them both together and completed. From now on I will need to remember to not split my unwrap into separate tiles if I plan on painting them in 3DC. I appreciate your help digman. Thanks a lot.
  2. So I didn't quite give that a shot yet, but an idea that popped into my head was... What if i deleted all of the meshes except for the body? Well I did just that, exported the color, reloaded the file, and did the same for the loincloth. I'm not sure why exporting just a single mesh's texture would change anything, but it seems to have worked..
  3. There's a link to the file in the first post. It's located on my google drive. As for the workflow. - Sculpt high poly in zbrush. - Decimate in zbrush then export as an .obj - Retopo the decimated mesh in 3d-coat. - Unwrap in 3d-coat. - Export retopo mesh and bring it into 3ds max for retopo/unwrap optimization. - Bring the .obj file(s) from 3ds max back into 3d-coat for painting. - Export the textures from 3d-coat for use in marmoset/game engine. Not really much to it. I've tried exporting the textures from 3d-coat in every way I can think of. No luck. I attached the file to this post.
  4. Thanks for the quick reply Javis. I downloaded and installed the new version, but to no avail. Upon export, I am still receiving the same black and gray texture as before.
  5. Not sure why these didn't get added to the initial post.
  6. Mid way through texturing, I decided to export my textures to see how it would look in marmoset. Upon export, and many alternative attempts to export later, it has become apparent that something wrong has happened. My model, which is comprised of 6 different meshes, is being hand painted (no pbr textures), and only has a few layers. When I try to export them however, all I get is a black texture with some squiggles. If anyone could help, that would be very nice. I am using version 4.7.06(DX64)(educational) on windows 10 Link to the file on my drive since it is too large to post here: https://drive.google.com/open?id=0BwWtNA0OwLazdThWcVkwWnhFR1E
  7. Mid way through texturing, I decided to export my textures to see how it would look in marmoset. Upon export, and many alternative attempts to export later, it has become apparent that something wrong has happened. My model, which is comprised of 6 different meshes, is being hand painted (no pbr textures), and only has a few layers. When I try to export them however, all I get is a black texture with some squiggles. If anyone could help, that would be very nice. I am using version 4.7.06(DX64)(educational) on windows 10 Link to the file on my drive since it is too large to post here: https://drive.google.com/open?id=0BwWtNA0OwLazdThWcVkwWnhFR1E
×