Jump to content
3D Coat Forums

BillBoy

New Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BillBoy

  • Rank
    Newbie
  1. BillBoy

    [Solved] Mesh Importation Problem

    Okay, the problem comes from my mesh as I had suspected. Thank you very much for taking the time to check where the problem might come from and I will take care of your remark and your advice. Thanks for the help
  2. BillBoy

    [Solved] Mesh Importation Problem

    Oh great, thanks a lot for your help, i really appreciate it
  3. BillBoy

    [Solved] Mesh Importation Problem

    Hey, here is the link for the mesh: https://drive.google.com/drive/folders/14L5t7evxG8W7T2e6GCnMA4fOXrv-rH0m?usp=sharing There is 2 .obj: - The first one is the original mesh on 3Ds max, before Zbrush. - The second one is the retopology of my Zbrush. For importing my model, I simply use the option on the starter menu "Paint on a model with UV" and i import my obj. I start to believe, that the problem come from my retopology mesh.
  4. BillBoy

    [Solved] Mesh Importation Problem

    Hey guys, It's my first time on 3D Coat, and i have a problem when i want to import my mesh in 3d coat, there is dark areas on the mesh: And when i import my normal map on the mesh, there is some weird shapes on this areas: So if you have any idea if the problem come from my mesh or my importation in 3d Coat, let me know. Btw, here is what my mesh look like: For information, i did the retopology on Topogun, not 3D Coat. Thanks.
×