Jump to content
3DCoat Forums

Beth

Member
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Beth

  • Rank
    Newbie
  1. Beth

    Overlapping Objects Paint Issues

    Thanks so much for the reply. I'm going to experiment on this with merging and see what happens. I honestly didn't have an end goal for this, I just wanted to make something from start to finish. I actually sculpted it in zbrush and then I brought it into 3d coat. The model doesn't show up in the paint room when I do that, so I went to using UVs. I have tried vertex painting in zbrush but it just didn't get the detail I wanted and when I added more polys, it was just getting slower and slower eventually I gave up and threw it into 3d coat to do retopo, etc. Your artstation page looks incredible! I love the style and It's nice to see what you can do with vertex paint and blender. Maybe 3d coat vertex painter does better with all a high poly count? Thanks again!
  2. Beth

    Overlapping Objects Paint Issues

    Thanks for the reply. Yes I get confused quite a bit but seem to find a way eventually! Ok it makes sense this spot is on the ear layer for some reason.. Few more questions: Are there any downsides to painting on the ear layer for the head? I thought maybe I needed to keep the paint layers separate. My UVs are all laid separated out, I thought I should avoid overlapping? Is vertex painting a different type of bake? Thanks!
  3. Hi, I'm working on my first model in 3d coat and i'm to the point where i'm in the paint room. I did the retopo, seams, and unwrapped the uv. Then I baked with normal maps and went to the paint room. My model definitely has a lot of flaws but I am stuck on something that is unclear why it's happening. My model has had different objects all on different layers in the paint room and some of the objects overlap. I have a layer for the head and a layer for the ears. When I try to fill in the color for the head, where the ears overlap, it paints it a lighter color. I can fill in the head with a color using the bucket tool and when I go to hide the ears layer in the paint objects tab, i'm left with a circle of a different color where the ears are supposed to be. What is happening here? I attached some pictures here: https://imgur.com/a/5MBLiN8 Any explanation would be a huge help. Thank you!
  4. Hi Carlosan, that didn't work at first, but when I clicked select mesh and selected my project it seemed to work. I also tried to close out and try again and it seemed to work this time without the weird sculpt appearing. Not sure what happened last time. I will have to redo the retopo on this new model and work from there. Thanks for your help!
  5. Hi Carlosan, thanks for the reply. I did turn off show voxels in paint room and it didn't fix it. I have also watched that video you sent and tried it that way but it didn't import the model correctly. When I tried to import object in sculpt room, turned out like this: https://imgur.com/a/BsXwKQV When I went to the repoto room, the yellowish weird looking inside appeared only. So I found another video that showed I could import as reference mesh so I did it the way I originally described. Is that causing me problems? Thank you
  6. Hi, I'm working on my first project in 3dcoat and i'm struggling getting the paint room to work after i've done retopo and uv maps. Here is what i've done so far: 1. I sculpted in zbrush then I uploaded the model to 3d coat as an obj file as reference mesh. The model shows up in the paint room and the retopo room as a white model but it doesn't show up in the sculpt room, not sure if this matters. 2. I went to the retopo room and retopologized the model. I marked the UV seams then I unwrapped. 3. The UVs don't show up in the UV tab which from the videos i've watched, I don't think it's supposed to show up there anyway. So then I went to bake -> bake w/ normal map. I included a picture of the baking settings I chose in this link: https://imgur.com/a/7TnX2rb and to show that the outer shell is covering the model. The inner shell is on the inside of the model. 4. I then clicked ok and the next box pops up for "import object for per pixel painting" where the only box I have checked is the "treat materials as separate textures". Then I pressed ok and let it bake. 5. Then I went over to the paint room and it looks like there are two models. One gray one and one white one, and they overlap and look like the picture in this link: https://imgur.com/a/7TnX2rb I am able to paint on the gray model but I have the overlap of the white model. Did I do something wrong? Which model should I be painting on? If i'm supposed to be painting on the gray, I don't see a way of hiding the white model. I don't know if i'm at the right place or if I made a mistake somewhere along the way. From the videos I watched, I only see them having one model in the paint room. Let me know how I can paint correctly. Thank you for your time!
×