Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'always open'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Common workflow
    • Coding scripts & plugins
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Brazil Forum - falamos português
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • 3DC's Topics
  • 3DC's Tips
  • 3DC's Topics
  • 3DC's Paint
  • 3DC's Hipoly
  • 3DC's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. Hi there gang, I'm new to the forum but have been 3D Coat for about a year. I really like the program, I use it commercially for the game we are making. The new PBR features are pretty good, I am however struggling with a couple of things. 1. I can't find a way to close the damned 'Smart Material Preview' window. It causes a lag every time i try to move my point of view in the viewport, while it re-renders the view. I realise you can minimise it, but as soon as you get out the fill bucket it pops back up and lags the crap out of my comp. 2. I can't see any reflections on my smart metals at the moment. I just get a flat colour. It's as though the reflections are turned off in the options somewhere. I have attached an image two show problem (2) Please help! Thanks Guats
×
×
  • Create New...