Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'brush settings'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Common workflow
    • Coding scripts & plugins
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Brazil Forum - falamos português
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • 3DC's Topics
  • 3DC's Tips
  • 3DC's Topics
  • 3DC's Paint
  • 3DC's Hipoly
  • 3DC's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. Hi All, I was trying to find an alpha / brush setting to simulate stitches in fabric. In the process I seem to have changed something in the first Alpha that I use for just regular sculpting. I have tried to reset it but don't see any way to do so. Now when I want to just Build on my sculpt with that brush, I keep getting things that look like stitches. Any help would be appreciated. Is there a way to reload the original alpha/ brush settings or do I have to reload the program? Thank you
×
×
  • Create New...