Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'installation'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Common workflow
    • Coding scripts & plugins
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • 3DC's Topics
  • 3DC's Tips
  • 3DC's Topics
  • 3DC's Paint
  • 3DC's Hipoly
  • 3DC's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 6 results

  1. I'm a licensed Mac 3D Coat user and just downloaded the Windows 10 64 bit trial and attempted to install it on my Windows laptop. I have the full licensed AVG Internet Security with recent updates installed; it reported 3D Coat as possible ransomware. I ceased installation but it still got installed somehow. I'm not sure if this is a false positive or a real problem. Please see attached screenshot. What to do? Thanks! Don
  2. Hello, I would like to know if it is possible to do a silent install of 3dcoat. The /s flag does not seem to work on the nullsoft installer. Is there another way? Appreciate your help!
  3. Every time I start my license and I start to make a choice out of the menu my screen is filling with lines and windows. My configuration: i7 -6700 32 internal memory gtx 1080 (latest driver is installed) windows 10-64 Please give advice so I can start working?
  4. Extensional installation is successful,except material,how to solve? E2DFDB72-162B-45C5-A062-F723B1ADDF25.bmp
  5. I hate to be a nuisance from day one but I've installed and reinstalled the program and turned off my Firewall and antivirus but it still won't open up with any of the four options. I have Windows 10 so I waited and used the Start menu to try each. It just gives a "Can't open log file." !!Crash!!.log response for all of them. I have an AMD Radeon R9 200 series with 3 Gigs and 16 gigs of main ram. I just updated to Radeon Crimson 15.112 so it's OpenGL 6.14.10 and OpenCL 2.0.4.0, if that helps. Again, I just bought the program and am unable to launch it even once. I contacted support and Andrew suggested this but it made no difference. With the time change it may be a while before he can get back to me again. "Please delete folder MyDocuments/3D-CoatV45/ Possibly some files got corrupted there so it crashes. Try no-CUDA version." The only file in that folder was a single xml. I deleted the folder as suggested. It still crashes with same error trying both no-Cuda. Even tried CUDA again but same. I can't find a log file anywhere either. Please note that I did install the 64 bit program on my E: drive, not the C:, but I do this with all other programs without any problem most of the time. Any help appreciated.
  6. Hello, I just downloaded 3d Coat demo to evaluate the software, I'm running out of space on my local hard drive and I'm running the software from my external hard drive. The problem I'm having is that text is not rendered by the program. If I move the app folder to the Applications root folder it works ok, but if I move it back to my external hard drive the text is not rendered. Is there something I can do to have this problem solved? Thank you very much.
×
×
  • Create New...