Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'Colors'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 2 results

  1. Since I've been using 3DCoat, mainly for unwrapping and PBR painting, my objects look way better and I lose far less time with less well thought soft. Nevertheless, I still have some issues using it, one of them being what's explained in the title and you can witness easily in the screenshot attached : The 3D mesh's color in the viewport looks fine. Textures exported will have the proper colors. The texture I just exported and loaded in the "Color Palette" in order to easily and quickly pick colors looks fine, BUT the same texture in the "Texture Editor" have redish colors. And I had this issue with all the meshes I did using 3DCoat. Except for the imported normal maps, there's no depth or glossiness, I only used color for this mesh. But still : the texture editor, very convenient because you can paint in 2D there (but symmetry doesn't work in this window, that sucks), shows me wrong colors. Which is very disturbing. No relation with AmbiantOcclusion or Curvature Layers, I tried already. Could someone please explain me the reason why ? Or even better a trick or something I might have missed that explains and fix this issue ? Thanks in advance to anyone who could help ! Cheers, Hansolocambo. https://sketchfab.com/hansolocambo/models
  2. FreezeFrame

    Vertex Colors and Information Layer

    I was wondering about vertex colors. 3D Coat can paint layers great. I'm looking to do vertex colors as show in a random link for example. I'm not sure where the vertex colors are stored alongside a material channel. I just know they get exported with it but not as a material to show for rendering in this case. Is it possible to export like this. I know there is some software though thet will bake the texture to vertex. Would this be the process, or is there an option for this in 3D Coat upon export? http://mtnphil.wordpress.com/2011/10/18/wind-animations-for-vegetation/
×