Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'PPP'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 2 results

  1. dimitribastos

    Problems with UVs on PPP

    Hi, Guys. I'm experiencing some problems here on my workflow. I have a model separeted in various objects. Each one have its proper UVs and everything is on place, no UDIM (despite using UDIM would be good. But when I do import with Importing Titles as UV Sets all my UVs are stacked on each other). When I import OBJ file to PPP workflow, 3D Coat shows this screen. T The problem is: I have 12 objects with UVs but it only shows 6 UV sets on the importing options. When I click OK, suddenly 3D Coat shows 6 UV sets and 6 surface materials (of 12 objects) and the result is some UVs stacked on each other, also my UV names are not the same as I created, as you can see on the image: When I try to import a FBX file instead of a OBJ file, it shows ALL of my UVs on the importing screen and PRESERVING the UVS names, which is really good. However, the problem with FBX importing is this. While all my UVs are absolutely perfect, the model itself isn't as you can see on the image. If I try to subdivide de model on importing screen, the result is: Some additional info: Tested with 3D Coat 4.5.19 (trough Steam) and 4.5.29. UVs are created on MODO 902. Thanks in advance.
  2. Hi, when I try to Airbrush on a model imported from the retotp room for PPP, nothing happens. If I disable and then re-enable visibility, the airbrush strokes show up. However I have to do this each time I want to see my strokes. I am running on an Intel windows 8 machine with 16G ram, 2 graphics cards (GTX580 and GTX 460 I think). It does this in any 3D coat mode (DX and GL, CUDA and non-Cuda). It does not do this if I paint directly on the Voxels, or using Microverts or Ptex. I can reproduce the error at will with any object, created within 3d coat or not. I have seen a few other wierd visual effects when paiting. If there is any other info you need let me know. PB
×