Jump to content
3D Coat Forums

Search the Community

Showing results for tags 'applinks'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • 3DCoat Printing
    • New Releases and Betas
    • 3DCoat AppLinks testing
    • SOS! Only for official urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. KillersNight

    Exporting UV from 3D-coat to Blender

    Hello guys, I have used 3D-coat for a year now, but haven't actually tried out a lot of stuff. Mainly i have only revolve around the voxel room. I have recently downloaded and tried Blender, and it was amazing to me. But I wasn't going to give up 3D-coat, and looked for ways to link them. For the first few times, I have just imported the object straight from Voxel room, (usually 1 500 000 poly or above), and it is terrible to work with in Blender. I found out that i should autopo the model before hand, which i tried, but though the model turn out fine in the paint room, after exporting into Blender it was horrible. I tried UV mapping the model myself, but it didn't change a thing. What am I doing wrong? Really appreciate some help... T_T Model in the paint room which looks fine I only got the default and i didnt save the UV map i did, cuz it made no difference Model in Blender with the deformed mesh circled
×