Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'graphics tablet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • General 3DCoat
    • Beta Releases
    • 3D Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • CG & Hardware Discussion
    • InstantLight Real Time Render
  • Resources & Development
    • Tutorials and new feature demos
    • Content library exchange
    • SDK, scripts & plugins development
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. ScrotieFlapWack

    [Solved] Wacom Tablet Problems

    Hi Guys, So I am just getting back into 3DC after finding out about the latest version being available on Steam. I am trying to use my Wacom graphics tab to sculpt but there is a really annoying 1 second delay (possibly less) that is really noticeable and very difficult to work with. I am wondering if this is a potential bug or whether its some sort of setting within my graphics tab that I can fix. When I use my tab in Zbrush there is no delay and it works instant but in 3DC I try and sculpt with the pen and its as if my tab thinks I'm pressing down and holding, a little white circle appears next to my cursor for just a second and that happens with every touch I make. My graphics tablet is a Wacom Bamboo. I am running Windows 10, I've tried looking for the settings within Windows 10 just in case there was something there but I am having no luck finding anything. One thing to note is that when I first plugged my tab to my computer it thought I was using a touch screen device such as a touch monitor or something, I haven't changed any settings within Windows 10 so everything should be default. I also use a wireless receiver for my tab as well so I don't have a USB cable trailing around. Any help is appreciated
×