Jump to content
3D Coat Forums

Search the Community

Showing results for tags 'uvmap'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • 3DCoat Printing
    • New Releases and Betas
    • 3DCoat AppLinks testing
    • SOS! Only for official urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 3 results

  1. LucaFox

    Grey polygons while uvmapping

    Hi everyone! When I uvmap, sometimes certain meshes are doing this strange thing of having one or more polygons plain grey. They also don't show on the UV map islands! I've encountered this problem twice before: once, I solved it splitting a polygon that had several vertices in more, simpler polygons; and the other time it was a rectangle and I just couldn't get what was going wrong. I've no idea on why this is happening (in this specific case is also a triangle, so it's clearly not a matter of complexity) and I'm attaching a screenshot to show you the situation! Thank you for your support!
  2. Ok so I am a user who prefers blender for modeling and 3d coat for texturing, however i want to just make the model in blender and do the rest in 3d coat. so baking, uv mapping, and texturing. for the life of me i cant seem to understand this in 3d coat.. is there a step by step process i would need to do so i can import low poly, uv map it import high poly and bake it onto the model and move on down to the paint room to finish off? i basically have to skip the baking part and do it in blender or do the uvs and bake in blender.. which i really dont want to do. Thanks for any help you can provide!
  3. greendogsky

    zbrush->3d coat -> zbrush workflow

    Hi, As a newbie user, i'd like to know, if is there any way to import meshes from Zbrush to 3dcoat with crease information? I generally use Zbrush "zmodeller" tool for hard surface modelling with crease information on it. Regarding creating UVmap, i prefer to use 3d Coat but when i complete UV map, i export that mesh with FBX file. Import it inside Zbrush but realize that all the crease information is getting lost. It is really painy to re-crease all that faces again. I think i do something wrong or miss. Need you advise. Thanks in advance ST
×