Jump to content
3DCoat Forums

3dn00b

Member
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 3dn00b

  • Rank
    Newbie
  1. Hi, I'm wondering if there's a way to limit the "smooth all" to certain parts of the model. If I smooth by hand it's always a mess so I'd rather use smooth all, but there are parts of the model that mustn't be smoothed. What can I do? Thanks for your help
  2. I don't know about Octane but I use Keyshot for rendering and it uses cpu. Does 3DC use CUDA? The only graphic software I use are Rhino, 3DCoat for smoothing, Photoshop and Illustrator I read about the Cuda thing, but according to a Rhino bench marking test, an R9 290 had much higher results than even the latest GTX in mesh tasks. Plus I find the whole idea of using drivers to cripple a card really annoying.
  3. Thanks Yes I am now thinking of buying a GTX 970.. I was a bit weary of the Geforce because I use Rhino and it seems that Nvidia uses it's drivers to stop the Geforce cards from performing properly with backface rendered meshes nor with floating point operations, in order to protect it's more expensive cards. So it will be either a GTX 970 hoping it will perform, or a Radeon R9 290
  4. Hi, I'm going to build a new pc for CAD, and I was wondering if there were any owners of the Nvidia Quadro K2200 card who could tell me if it's a good card for 3DC? Thanks in advance Seb
  5. 3dn00b

    Lines/facets on the model?

    Ok I think that Sf Freeze is what I needed. Thanks
  6. 3dn00b

    Lines/facets on the model?

    Hi and thanks for the replies, I tried to post an image but I'm apparently restricted ("You are not allowed to use that image extension on this community.") I've tweaked the .obj export settings in Rhino and it looks like I have less of that faceting. I still get some weird holes and dings, but I can use fill or smooth for those. I scale my model times 3000 on import, and the poly count is about 3 million . If I apply "smooth all" I can get some lines/facets on previously smooth surfaces, so I have to use the smooth tool even though I'd rather use the smooth all to have a more even smoothing. Maybe my geometry isn't watertight out of Rhino, I'll have to check. Is there a way to create an "area" to isolate when an effect like "smooth all" is applied? Thanks
  7. Hello, When I import my .obj model from Rhino to 3d coat for Voxelation (for edge smoothing), I get some lines/facets on the ring model. If I try to subdivide, the model cracks at the seams. What am I doing wrong? I checked my Rhino obj export settings and I don't see anything wrong. Thanks for your help S
×