Jump to content
3DCoat Forums

biscuitguy

Member
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

About biscuitguy

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Phnom Penh
  • Interests
    -low poly for mobile
    -VR
  1. biscuitguy

    [Solved] couldn't bake normal map

    hi, seems like this problem has solved by voxels scaleing up size to 1000%. it means my sculpt voxels was too small. not 3d-Coat's problem. (ya, me also could sculpting and baking before.) thanks gbball and Carlosan!
  2. biscuitguy

    [Solved] couldn't bake normal map

    hi, gbball. surely I changed scale voxel mesh. now I lend to colleague my laptop whose install 3d-coat, so I'll check shader after she is back.
  3. biscuitguy

    [Solved] couldn't bake normal map

    look like resolution was not affect to noise. (but size is change) and UV also not affect. (I tried copy and paste as maximum scale to new UV a piece of mesh) Bake normals with dithering, I tried both, but seems like no effects on my mesh. I tried export voxels and retopo meshes to new scene, but it happened again. totally no idea.
  4. biscuitguy

    [Solved] couldn't bake normal map

    Hi, Carlosan. ya, voxels is hide on Paint room. I tried another file or simply voxel, but I got same result...
  5. Hi there, I'm trying to bake my sculpt model to low poly mesh by "Bake w/ Normal Map (Per-Pixel)" but baked maps has strong noises on any Materials. this is sculpt mesh. (sorry for poor mesh, this is my best.) and this is baked mesh on Paint room. diffuse and normal map have strong noise.. (it should say dithering?) what happen on my 3d-coat? I'm using ver4.7.26(GL) Alienware 17 R2 w/windows8.1 64bit thanks,
  6. biscuitguy

    couldn't bake normal map and color on retopo room

    ohhh... thank you so much!!!! these greys removed from my suit! before I thought inner value is not affect to result. but both value should adjust. "Scan Depth Inside the Object" I changed 0.5 to 4.5. arigato!!
  7. biscuitguy

    couldn't bake normal map and color on retopo room

    hi, thank you for reply me. these are grey artifacts on every textures.(color, normal, specular...) and I found Layer 0 has grey color in Paint room. if hide that layer, looks like a zombie cloth. this is baked textures: http://biscuit-land.com/koge/src/led_680.jpg hmm...
  8. Hi there, I couldn't find topic what about same problem, so let me ask about this. I sculpted business man model. and tried bake to low poly mesh on retopo room. but result has grey spots like this. I thought these grey spots means not enough segment or vertex on these place. so I subdivide some meshes or move vertex to on grey spots, but couldn't remove them. why these grey spot happen? ** SORRY ABOUT MY MESSY ENGLISH ** bisc, sculpted mesh: lowpoly mesh:
×