Jump to content
3D Coat Forums

Search the Community

Showing results for tags 'bake'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3D-Coat
    • Announcements
    • 3DCoat
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • New Releases and Betas
    • SOS! Only for official urgent help
    • Off Topic and General CG Related
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Official Contest
    • Community Challenges
    • Finished & Wip projects
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Feature requests
    • Tutorials and New Feature Demos
    • SDK, Plugins and Programming
    • 3D-Coat Exchange Library
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3D-Coat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 23 results

  1. у меня есть модель специально разделённая на разные ретопо группы. Это сделано для того чтобы можно было скрывать часть лоу-поли модели и часть floating geometry на хай-поли - в местах где она пересекается с другой плавающей геометрией для других частей модели. Проблема в следующем: когда я запекаю нормал для одной части модели, потом скрываю её и включаю следующую часть модели и запекаю новые детали - то ещё один нормал мап уже не рендерится. Просчёт идёт - но нормал мап так и не появляется. Если же удалит старый нормал мап - то новый просчитывается без проблем, но следующий не просчитывается опять. Как отрендерить несколько нормал мап с разных участков геометрии?
  2. Wasili

    Baking

    When I do the baking I get artifacts with black blobs and not a uniform texture pattern. Here's how it happens: http://take.ms/lajIV What am I doing wrong?
  3. When I have a lots of layers and over two material (uv) the exporter not works properly. I have to bake texture and have 1 mat to work. It's frustrating problem. I use Linux version, but also in windows have the same problem. The texture are flat. Cheers
  4. Help! My sculpt that I created in 3D Coat has some strange artifacts after baking. I can't figure out where they are coming from. Any suggestions please?
  5. Hi there, I'm trying to bake my sculpt model to low poly mesh by "Bake w/ Normal Map (Per-Pixel)" but baked maps has strong noises on any Materials. this is sculpt mesh. (sorry for poor mesh, this is my best.) and this is baked mesh on Paint room. diffuse and normal map have strong noise.. (it should say dithering?) what happen on my 3d-coat? I'm using ver4.7.26(GL) Alienware 17 R2 w/windows8.1 64bit thanks,
  6. So I imported a low poly model and cut off a small portion of it. But when I unwrap it the UV Map is completely different from the original one and when I import the texture it had before it's all messed up because it doesn't fit the new uv map. So is there a way to make changes to a model and still have the original texture wrapped around where it was before? It's really frustrating not being able to keep the models original texture after unwrapping.
  7. ss3D

    Bake Creates Bizarre Seam

    Struggled to find any information online with folks who have had a similar baking issue. I get a seam where the normal map appears to have zero information. Look closely at the UV and you can see a green brush stroke. Except I didn't brush that on and this was the result of the bake. I've attempted three different UV unwraps, didn't change anything. I messed around with the cages, didn't change anything. I screwed with it's orientation. Nothing. Checked the model for errors - nothing. I get the same seam regardless of what I've tried on multiple attempts at baking. Any help would be greatly appreciated.
  8. LucaFox

    3DCoat -> Substance Painter bake

    Hello everyone! It's me... again. Honestly, sorry for that. This time, I'm experiencing a huge problem with the high to low bake. I've made several, several experiments to solve it, I've improved it, I've learned a lot of things about exporting options, optimal decimations and settings on Substance (I love to integrate these two softwares together SO much)... but I couldn't solve it. At first I thought it was all about bad UVs (and my UVs are bad, believe me), but I tried to do some experiments and I've seen it doesn't seem to be UVs' fault! I've came to the conclusion that it must be the bad geometry of the lowpoly model... I think. But before retopologizing all the model from scratch (I'm gonna try 3DCoat retopo tools, played a little with 'em and liking 'em!), I'd really, really love to ask the advice of more experienced, professional people. I'm not sure if this can be helpful, but there's my workflow: lowpoly in Blender, import in 3DCoat, voxelization/sculpt/etc in 3DCoat, export high from 3DCoat, UV map the lowpoly and exporting it from 3DCoat, importing lowpoly UV mapped in Substance Painter, baking the textures (only the normal, actually) with highpoly and optimal settings also in Substance Painter. The point is: is it effectively a bad lowpoly/retopo mesh problem, or I'm missing something important? Hope you can help! Sorry again for all these questions, and thank you in advance for helping me out! Here the screens to show the exact problem (here you can see the bake result in Painter, the highpoly in 3DCoat, the export settings in 3DCoat, the lowpoly also in 3DCoat).
  9. Ok so I am a user who prefers blender for modeling and 3d coat for texturing, however i want to just make the model in blender and do the rest in 3d coat. so baking, uv mapping, and texturing. for the life of me i cant seem to understand this in 3d coat.. is there a step by step process i would need to do so i can import low poly, uv map it import high poly and bake it onto the model and move on down to the paint room to finish off? i basically have to skip the baking part and do it in blender or do the uvs and bake in blender.. which i really dont want to do. Thanks for any help you can provide!
  10. Hi, I just got 3DCoat, When I bake my Ambient Occlusion, it is coming out all weird. To keep it simple, I loaded up an example mesh that came with 3D Coat, deleted the ambient occlusion layer, and try a new bake. The results are the same, black image with pixels around sharp edges. I've tried this with other meshes with the same result. I've uninstall and reinstalled, with no improvement. I'm using an AMD RX 480 Graphic card and using the latest drivers. I've attached an image to show what is wrong:
  11. Karsten

    3d Coat´s 4.7 bakers

    hello, as I continue my 30-day trail and having spent some more time in 3D Coat, I start to like it more and more. I discovered the baker just yet (baked out a normal map) and was very impressed, of how this is done. Normally, I bake in Substance Painter and or designer, (xnormal before that) but there is no visual feedback, of what your settings will look like. 3D Coat does have visual feedback - like showing ray-distance to inner and outer shell and you can define areas, that have different distance setting, which is great. In older versions, AO baker was not that good, I´ve read - was there an update already to this baker? Does it bake curvature map from normal map or from hight/low poly? Is there some GPU acceleration implemented already? Could you bake "by matching name", so you do not have to explode everything to get clean bakes? For normal map, 3D Coat seems to be really good, so I am amazed that I´ve found so little statements of users saying "I use 3D Coat for baking" Please tell me your experience and opinions on that. Maybe some dev got answer to my questions, regarding the bakers? Cheers
  12. zFarm

    Bake to low poly

    So not sure why I can't find any docs on this. Im just trying to bake to an obj that I brought in from and external package. 1. sculpted high poly (Vox mod) 2. exported high poly 3. made retopo in external package 4. imported into paint and auto UVed. 5. put low poly in one VoxTree layer and High in another layer. 6 In retopo room went to Bake>Bake w. normal map (per peixel) does nothing Im not sure how to transfer the high and low poly to a Retopot group..do I need to do that? .
  13. davros

    [Solved] Normal Map Seams

    I've looked for a solution to this but haven't found one yet. I'm not sure if it's a bug or an error on my part so I hope someone can shed some light on it. Thanks! If I import a normal map which was baked in Maya, this map looks fine. However, when I save and re-load the 3DCoat file the seams become apparent because the normal map has been modified. I'm guessing it's 3D Coat performing it's padding operation. But it seems the it's generating incorrect padding info for the a normal map somehow. I'm using version 4.7.06 DX64
  14. Предлагаю сделать так- чтоб можно было запекать каждый воксельный слой в отдельный цвет на Color ID map. И потом соответственно чтобы можно было красить лоу-поли модель используя цвета Color ID как маску. Например - ботинок на одном воксельном слое, а завязаные на нём шнурки - на другом. Соответственно на Color ID map - шнурки будут одним цветом, ботинок другим. Это позволит аккуратно раскрасить шнурки в один цвет, а ботинок в другой. Также неплохо было бы сделать - чтоб можно было одновременно скульптить и красить одной кистью - как в zBrush
  15. 3dCoat 4.7.06 After importing model with only "Treat materials as separate textures" checkbox set on , everything seems to be ok, but ambient occlusion can be baked only for the first UDIM square. All the other (outside main UV area) don't bake http://take.ms/fi3PX it's strange because Curvature is baking fine http://take.ms/ISAhF
  16. Hi there, I couldn't find topic what about same problem, so let me ask about this. I sculpted business man model. and tried bake to low poly mesh on retopo room. but result has grey spots like this. I thought these grey spots means not enough segment or vertex on these place. so I subdivide some meshes or move vertex to on grey spots, but couldn't remove them. why these grey spot happen? ** SORRY ABOUT MY MESSY ENGLISH ** bisc, sculpted mesh: lowpoly mesh:
  17. Sub-Zero

    baking details of imported mesh

    I made a simple hard-surface low-poly model in 3ds max. Then I want to import it to 3dc, to subdivide (up to several millions poligons) and to add details. Then I want to bake a normal map, to apply it to the original mesh (in Unity engine) How to do it? Describe a procedure. And I also want to bake AO.
  18. worldcrafter

    "export depth along y" on painted mesh

    Is there a way i can bake good quality depth like the "export depth along y" in sculpt room, but for a mesh in the paint-room or a reference mesh.
  19. alvordr

    Blend Mode From Bake

    Can we please either set the baked layers to Standard Blend by default or at least give the option to do so? I'm finding I'm having to change every layer of a 20+ layer bake to Standard Blend every time I go through the process of rebaking it. I don't seem to benefit from having layers set at Multiply by default each and every time I bake something.
  20. alvordr

    Baking 4.0

    Anyone else notice issues when baking in 4.0? I didn't have this problem with the beta about 3-4 pt versions ago, but now with 4.0.2 I'm noticing some areas that should bake don't. For instance, I have black areas show up on one side of a symmetrically retopologized model. One side works just fine, the other doesn't.
  21. Am I right in saying that my retopo object will only be textured correctly if my visible voxel source is a single volume? I tried using multiple voxel volumes (a parent with several children) but when I baked the texture to my retopo mesh it just turned white.....as soon as I merged my voxel source objects and hit 'Retopo>Merge To Per Pixel' the texturing worked fine. Is this the expected behavior? Cheers
  22. Is it possible to individually bake multiple retopo layers that are on a single UV set, one after another (NOT all at once), into one single UV set in the paint room?
  23. alvordr

    [Solved] Baked Occlusion All Black

    For some reason I sometimes get baked occlusion coming out all black. Is there something I need to do or undo to fix this?
×