Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'multiple materials'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Common workflow
    • Coding scripts & plugins
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Brazil Forum - falamos português
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • 3DC's Topics
  • 3DC's Tips
  • 3DC's Topics
  • 3DC's Paint
  • 3DC's Hipoly
  • 3DC's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. So, I found a flaw in my original UV map I'm trying to fix, and I have several questions. This model is using several different materials, imported from blender each with their own UV Map, but, while 3D coat seems to recognize them all when I work, the UV room seems confused. It shows me a list of the different materials, but I can't actually seem to be able to see the different UV Layouts, it just shows one of them at the top preview. It shows the list of different materials correctly, but I need to see the preview of each of their layouts. When I mouse across the different edges, it shows me those lines in the preview, but with the wrong UV map. How do I see what the rest of them look like?
×
×
  • Create New...