Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'sculp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 2 results

  1. Hey there Coaters, I am having an odd problem importing a hi poly .fbx into the sculpt room. I import it and as usual hit enter to set the mesh without modifications, then when I switch to the 'build clay' brush, my models normals come up reversed. This is one component of a larger model. All components are built with the same technique within Maya. I had a workmate look over it and try to save it out of Max, yet to no avail, still reversed normals. The only solution I found was to do 'Combine' within Maya. By adding another piece of geo to it, the problem goes away and both meshes have correct normals when imported to the sculpt room. Any ideas why this would be happening? Pics below... Thanks Guats
  2. Hi at all As the topic says, i have problems to sculp sharp edges. I have tested some stuff, but i cant figure it out, how that does work. Lets take the basic cube. After some subdivision and smoothing, you get rounded edges. But how could i sculp that edges sharp? The best way as far as i see, is the cut off, but what should i do when i wont cut the surface because i would keep it? With the Pinch tool, i could create sharp edges, but they create some ugly artefacts near the corner, it is not a plane shape after the usage. Any help would be nice. Regards Malo
×