Jump to content
3D Coat Forums
Sign in to follow this  
AndyM1969

[Solved] Materials not displaying properly

Recommended Posts

I am having a major problem where materials applied to objects do not appear as they should.

I have attached a screengrab with an example, this is a sphere with a gold smart material applied to it, as you can see it appears flat with no surface properties. This is in both DX & GL versions of 3D Coat.

Any assistance would be greatly appreciated.

 

 

 

 

sphere.jpg

Share this post


Link to post
Share on other sites

You need to enable the glossiness in paint mode.  Its the little ball at the top next to your green ball at the top.  The three are depth, opacity, and glossiness.  You can see in your picture that the glossiness has a X over it.  That signifies that it is not being used when you paint or apply the texture.  It's the little area in pink in my attached picture.

Screenshot (2).png

Edited by Shelton
Adding a picture that shows the area with the glossiness icon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×