Jump to content
3D Coat Forums

artman

Contributor
  • Content count

    2,223
  • Joined

  • Last visited

Everything posted by artman

  1. artman

    V4.5 BETA (experimental)

    the original poster is complaining about very sluggish performance painting on 1k maps....even with small brush radius... I think i've never heard anybody experiencing this on the forum ....Something must really be off......
  2. artman

    V4.5 BETA (experimental)

    me too Im using a 4 years old build with ordinary specs (I7 3.6 ,16gb ram+GTX660) and on 1K maps performance on my side is blazing fast,regardless of the alphas or Brush radius I use...would be interesting to investigate what could be causing this......
  3. artman

    V4.5 BETA (experimental)

    Bright PBR fill preview seems fixed but a weird new issue has appeared (i dont know if it is related to fix) When using "Hue Saturation lightness" from texture menu, some object get different hue from the others....what is even stranger is that the hue change to that object is applied even if I press Cancel button. .....Even Undo is not able to restore the previous color. (you can reproduce using same file as Bright pbr preview issue)
  4. artman

    V4.5 BETA (experimental)

    sent (500mb zipped named called "pbr preview issue")
  5. artman

    V4.5 BETA (experimental)

    Andrew do you need a file to reproduce the pbr overbrightness preview issue ? ;
  6. artman

    V4.5 BETA (experimental)

    Lamblight is a really good shader to get nice clay look and it has pseudo-sub surface scattering so its really good for skin too. (until we get true sss shader of course). Also are you able to reproduce superbright PBR preview bug mentioned on last page (page 51)by me ,Javis and others if you need a file tell me...I'll send one (its a little big 800mb but it was originally much bigger,I deleted a few objects to make it smaller...)
  7. artman

    V4.5 BETA (experimental)

    Im missing quite a bunch of shaders in build 17...... Lamblight is not even there on my side.
  8. artman

    V4.5 BETA (experimental)

    Im experiencing dramatic discrepancy inside Pbr material previews compared to applied result. Preview is extremely brighter.... (vertex painting here ;DX or Gl I get same issue,using bundled materials and panoramas) can anyone show me how it looks on their side? Edit:Strangely I dont experience this issue when using the Default Male headbust.
  9. artman

    V4.5 BETA (experimental)

    AWESOME NEWS!!!!
  10. artman

    V4.5 BETA (experimental)

    just a word to say how I find antibump smoothing awesome It was totally a surprise implementation and now really dont see how I could sculpt without it.......when it gets too slow on very high density sections I use Ctrl-Shift + PowerfullSmoothing to average the resolution sampled from a less dense part and it goes instantly much faster...
  11. artman

    V4.5 BETA (experimental)

    thanx!!
  12. artman

    V4.5 BETA (experimental)

    Andrew, screen still flickers after each LC/Rs strokes after a while on my side(BETA 16), I cannot sculpt with screen flickering its too distracting hope you can reproduce issue before releasing 4.5....I wish I could help you reproduce but there is really no special steps.... only clue is that It does not happens in 12A so it is specifically because of something changed in build 13... http://3d-coat.com/mantis/view.php?id=1826
  13. artman

    V4.5 BETA (experimental)

    he comes here almost everyday and even sneek in updates some bug fixes solely reported on forum.... As I wrote AO is just something that seems to be in limbo.....TONS of other feature request have been added since 2012( almost an incalculable amount actually)...
  14. artman

    V4.5 BETA (experimental)

    Work on 3Dcoat has far from slowed down....development speed is still frenetic ...its just that raytraced AO is a feature Andrew does not seem to want to tackle (maybe its much more complicated to implement than we think)
  15. artman

    Paintstorm Studio

    hmm?? I can load jpgs,psds,png and bmps just fine....
  16. artman

    Paintstorm Studio

    seems like the best 20$ I could spend this week....thanx
  17. artman

    V4.5 BETA (experimental)

    yes,thats it!! on my side it happens mostly when using LC brushes or SF mode brushes with RemoveStrtching on. It happens both in DX and GL...occurence is slightly lower in beta14 compared to 13A but its still very frequent ,,, thanx,at least now I know its 3DCoat's fault and I wont try to change graphic card drivers or run stupid hardware diags for nothing.
  18. artman

    V4.5 BETA (experimental)

    am I the only one experiencing screen flickers while sculpting ? (beta 13 and 14) If my videocard is dying on me or somethin I would like to know...
  19. artman

    V4.5 BETA (experimental)

    Andrew,Im experiencing some flickering of screen while scupting (13A,DX,GTX660) Nothing crazy ,but its very noticeable. Ortho on/off,cuda on/off or incremental render on/off does not make a difference. Its nearly constant when RS or Livecaly is used. Pure Surface mode without RS seems to make the issue much less frequent.
  20. artman

    8k texture PBR painting

    you could try working using the conditions in the upper section of the paint room ui instead of inside the pbr material editor. Also Bakeing your Occlusion in xnormals would be maybe faster.
  21. artman

    V4.5 BETA (experimental)

    thanx!!
  22. artman

    V4.5 BETA (experimental)

    Andrew I can confirm as Carlosan and ajz3d pointed that Mask textures in pbr materials do not work when "always" condition is selected....
  23. artman

    V4.5 BETA (experimental)

    Thanx,glad you like Trim preset..I still like it much more over any flattenclay variation I tried. Thanx for testing too, I did same test just to compare with you and on full Mannequin ,6.5mil with 10 radius (and Sym on)I get between 10 to 20 fps. Its really uncomfortable to use for me while sculpting...I feel like Im doing manual polishing with sandpaper... Strangely radius does not seem so important...sometimes even smaller radius I get lower fps.My hardware is really not that strong....gtx 660 is pretty lowend..... I'll revert to TangentSmooth strong and maybe try antibump again if I ever upgrade my rig (which is not going to be anytime soon) .
  24. artman

    V4.5 BETA (experimental)

    well, if user want to smooth anything locally its not gonna work ...also its gonna destroy most of the Liveclay details all over my model unless I voxelize to a ridiculously high polycount.Antibump is really stellar its maybe just that I need to upgrade my hardware as it seems Im the only one having performance issues with it....
  25. artman

    V4.5 BETA (experimental)

    Andrew,as much as I like Antibump(its fantastic).. on a 2 mil mesh(with symmetry on) at not so large radius I get 15-20 fps ....i can feel my stylus nib chipping away like an eraser... I just cannot really use it comfortably and its a shame because its really the best smoothing available. Again,maybe my hardware is just too weak (gtx 660,16g ram,I7 3.6ghz...) but mesh is just 2 million polys... (symmetry seem to really have a deep impact on performance,I wish one day you will find a way to improve this.) Smoothing in proxy mode is not solution either as remnants of the smoothed details reappear in the projection (anyway,it is correct behavior of proxy mode).
×