Jump to content
3DCoat Forums

roentgen

Member
  • Content count

    26
  • Joined

  • Last visited

Everything posted by roentgen

  1. Hi, Freezing a surface model and then drawing something to freezed surface by live surface tool brush goes through freezed area. Is this a spec or bug? would say sorry for advance if this was FAQ. 4.9.72 OpenGL Win10
  2. Thank you for reply, I tried that on default model works well. And then I now understood, only for, as far as I tried, the general clay in live surface tools, freeze area did not affect. I suppose that is a bug. regards
  3. After Baking, 3d-viewport still keeps Retopo room content despite room switching. You can't paint normally.
  4. Hi, New KitBash room looks very good to build a background. A plane definition be easier while I draw with "On Plane" option. This is just an idea but I think that drawing with "Plane Defnined by RMB" would come better if "Pick Point Only" and "& Forward Direction" are switchable by Alt-key-modifier . Thanks in advance,
  5. It seems that adding new profile on curve tool (sweptNgenre) does not work well. Pressing "Add Profile" button and see no new entry on the panel.
  6. roentgen

    Blender Applink

    Is there anything update on this? Please let me know if it reproduces or does not.
  7. roentgen

    Blender Applink

    thanks @haikalle I attach the file. `__staffB` is an object was created by AppLink. UV-sets of this are consolidated to one, and can see/edit on 3d-coat. 'staffB' is an original of '__staffB', has UV-sets can not see/edit on 3d-coat. staff_b.blend
  8. roentgen

    Blender Applink

    'Treat Materials as separate textures' is always enabled. I tried this but it does not works for me. I can see UV in blender but 3d-coat cannot.
  9. roentgen

    Blender Applink

    I can't preserve UV-maps for an object has multi UV-sets among my workflows. 1. 'Send'-ing an object has multi UV-sets to 3d-coat, to do 'UV-Mapping'. 2. Unwrap in 3d-coat for each UV-set 3. Send back to blender 4. (Here a object has correct UV-set for material) 5. 'Send' again the object of (4) to 3d-coat 6. I see some UV-sets are broken Do I have to keep materials one forever? Or does any idea to do good for multi materials? --- 3d-coat applink version 5.0.0 3d-coat 4.9.37 (win64)
  10. roentgen

    New Curves Beta

    This may be my problem. My setting was corrupted. A check box, 'Keep in plane', is disabled ... randomly? I don't know. Now this does not represent for me.
  11. roentgen

    New Curves Beta

    Thank you, Carlosan! Will you have a plan that the control point come to refer its scale or normal vector? In 4.9.17(Win), Translating/Moving Curve's control point gets some strange. It seems that a knot moves NOT along the viewport's plane. Best,
  12. Hi. I have tweaken an object on 'Shape' layer by some tools. This object and its layer had been created by 'Coat' tool. Then switching a layer and return to 'Shape' layer again, I just see an object before tweaking and a spline that used to coating. It seems to be new just 'Coat'ed object now, my teaking is gone. Any idea to fix 'Coat'ed object? best, 3d-coat(GL) 4.9.05 Windows10 (64bit)
  13. roentgen

    New Curves Beta

    Hi, thanks for a great tool, Can I scale radius of a control point on "Tube/Array" spline? Scaling by control point's gizmo seems like that only affects to control points normal vector's axis, not its radius. For now I can change radius only before putting a control point by brush size. (4.9.05 Win10(64bit) OpenGL)
  14. Hi, Subdivision brush in surface mode will break a surface. After the brush's applied, freezing area tears apart and some polygons have gone. Is there any point to use the brush?
  15. Thank you! the v4 license was registered and v4.1 now works for me!
  16. Thanks Andrew! There are truly awesome changes. Question: My license for v4 doesn't work for v4.1. v4.1 run as the demo version. v4.1 registeration shows me an error page: "Error! This Serial Key is for Version - 3" but upgrading page says "Already upgraded to V4". v4.0 and the license works for me. Need a payment for this update?
  17. roentgen

    3D-Coat 3.7 updates thread

    Hi, michalis and Andrew, Done it and fixed it! Thanks for your attention and advice.
  18. roentgen

    3D-Coat 3.7 updates thread

    Hi guys, I can't (per pixel) bake the color of the shader, 'Marble 2', with 3d-coat 3.7.2 and 3.7.4C mac64. It seems that 'Marble' works good. Baking a suface with 'Marble 2', then I saw kinda white surface on the paint room. Does anyone see a same problem?
  19. roentgen

    3D-Coat 3.7 updates thread

    That's good. No afraid if developers recognize this problem. well, how should I do workaround for this. I will use a button on the bottom-left to symmetry. regards,
  20. roentgen

    3D-Coat 3.7 updates thread

    I turned symmetry tool off/on at once or ... twice. Let's take a look this figure. Some blue points that are used in 'Points/Faces' tool still leaved themselves on symmetry's another side. This is something wrong, isn't that?
  21. roentgen

    3D-Coat 3.7 updates thread

    Hi all, Does 3D-Coat ver3.7.01/02B's mirroring tool in retopo have any glitch? did retopo turned mirroring tool on, then turned mirror off and I get a result. I tried ver3.7.01 and ver3.7.02B for mac, got same result.
  22. roentgen

    3D-Coat 3.7 updates thread

    Happy new year all, I tried 3D-Coat ver 3.7.02C for mac. LC-CutOff-brush causes a crash. I guess that 3d-coat recursive-called itself and killed by stack-overflow when the application build an AABB tree up. the debugger told me this: Program received signal EXC_BAD_ACCESS, Could not access memory. Reason: KERN_PROTECTION_FAILURE at address: 0x00007fff5f3fffec 0x0000000100725588 in bmAABBNode::Init () (gdb) bt #0 0x0000000100725588 in bmAABBNode::Init () #1 0x00000001007259d8 in bmAABBNode::Init () #2 0x00000001007259fd in bmAABBNode::Init () #3 0x00000001007259fd in bmAABBNode::Init () ** sniff ** #30792 0x00000001007259fd in bmAABBNode::Init () #30793 0x00000001007259d8 in bmAABBNode::Init () #30794 0x00000001007259d8 in bmAABBNode::Init () #30795 0x00000001007259d8 in bmAABBNode::Init () #30796 0x00000001007259d8 in bmAABBNode::Init () #30797 0x00000001007259d8 in bmAABBNode::Init () #30798 0x00000001007259d8 in bmAABBNode::Init () #30799 0x00000001007259d8 in bmAABBNode::Init () #30800 0x00000001007259d8 in bmAABBNode::Init () #30801 0x00000001007259d8 in bmAABBNode::Init () #30802 0x00000001007259d8 in bmAABBNode::Init () #30803 0x000000010072736c in bool_struct::do_boolean () #30804 0x000000010072f14e in BasicMesh::boolean () #30805 0x00000001006e6cf7 in VolumeObject::SurfaceRectCut2 () #30806 0x00000001006e5995 in DoRectCut () #30807 0x00000001006139d1 in MakeSymmOpVO () #30808 0x000000010070c43b in CutterExt::OnRectSelectionEnd () #30809 0x00000001006b5438 in VoxelSculptTool::OnRectSelectionEnd () #30810 0x00000001001f7799 in BasicTool::btOnLMB_Up () #30811 0x0000000100420d8b in SceneWidget::OnButtonUp () #30812 0x00000001000df67d in comms::cWidgets::HandleInputEvents () #30813 0x00000001005f9e12 in comms::cMain_OnRender () #30814 0x000000010007ad5a in cMacMain_OneIterationOfMessageLoop () #30815 0x000000010007a28f in main () (gdb) info reg rax 0x1745afa20 6247086624 rbx 0x7852 30802 rcx 0x7852 30802 rdx 0x0 0 rsi 0x179281000 6327635968 rdi 0x1745afa58 6247086680 rbp 0x7fff5f4000e0 0x7fff5f4000e0 rsp 0x7fff5f3fffe0 0x7fff5f3fffe0 r8 0xb 11 r9 0x1eaa40 2009664 r10 0x0 0 r11 0x1e9760 2004832 r12 0xffffdc00 4294958080 r13 0x0 0 r14 0x1745afa90 6247086736 r15 0xf4240 1000000 rip 0x100725588 0x100725588 <bmAABBNode::Init(bmAB*, int, int)+20> eflags 0x10202 66050 cs 0x2b 43 ss 0x0 0 ds 0x0 0 es 0x0 0 fs 0x23 35 gs 0xf 15 (gdb)
  23. roentgen

    3D-Coat 3.5 updates thread

    Hi, YES! New build is perfect! I tried it for a while, checked the issue was resolved. Thanks developers!
  24. roentgen

    3D-Coat 3.5 updates thread

    Hi, 3.5.27a for Mac64 still be killed by out of memory. I tried to run the version on debugger, found an illegal malloc-call. When the class named cRenderGL stores an image to the data (thumbnail? I dont know), the image size was a negative value. I guess an image format may be wrong. int16_t bpp = image->getFormat(); // bpp is a large or a negative value buf = new char [width * height * format]; // failed to allocation something like this. much much easy to fix if the developer see the callstack. I will post it when I get home, otherwise is it better to send it to someone?
  25. roentgen

    3D-Coat 3.5 updates thread

    Hi, That case may be same to me ... if it occurs on the painting mode. Some people reported same issue. I thought that Andrew said "use DX version" for the issue, but DX's not available on mac. That's exactly same to me ;-)
×