Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'cut off'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Coding scripts & plugins
    • 3D Printing
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • Test's Topics
  • Test's Topics
  • Test's Paint
  • Test's Hipoly
  • Test's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 3 results

  1. SculptTree feels quite difficult and uncomfortable to manage. So, when the work is completed for each part, the sub-trees are temporarily grouped with Merge Sub-Tree (no boolean), and whenever modification is needed, the Object-ify (Separate) function is used to perform separation work. --------------------------------------------------------------------------------------------------------------------------------------------------- As the work continues, there is a part that needs to be cut out as a whole, so without using Object-ify (Separate) I used Cut Off Tool. The result is an object with an empty inside, such as an image (left-below). It was not the result I wanted, so after restoring it to its original state This time, after separating the parts with the Object-ify (Separate) function, I did the same work as before using Through All Volumes of Cut Off. This time, the results came out as i wnat it is. (right-below) It seemed to be the same, but the result was completely different. The question is... Is it a bug of the Cut Off tool? Or is it due to some mechanism of Merge Sub-Tree(no boolean)?
  2. Hello, I have been playing with the cut off tool, which is super quick and efficient if you use custom shapes. I find that using custom shapes (via the "load shape" button in stroke mode) gives far better results that cutting of with a stencil of the same shap, the cut is sharper, less "aliased" and it's fun and quick to place it, rotate it etc.. But reloading the shape each time is not a great workflow. Maybe Instead of having to open the stroke mode, click on load shape, select the shape or spline in a folder and then resizing, and then finally cutting through the volume with our custom shape, it would be great to add the custom shape once and for all maybe via a thumbnail in the stroke mode window, or in a library on the side (like the one with stencils) ?
  3. There is a bug affecting every model I create. It's really inconsistent. Sometimes when I undo or smooth, or turn symmetry off, it corrupts my mesh and is irreparable. It basically causes he mesh to have zero width on some part of it. I can't even undo to reverse the changes and hope to god that I have saved a recent backup. See attachment to view what happens. Notice the top part of the model's head that looks like its see through and pixelated almost.
×
×
  • Create New...