Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'eraser'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • Releases, Bugs & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Coding scripts & plugins
    • 3D Printing
    • SOS! Only for urgent help
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 3 results

  1. Hello, I scouted the forums but found nothing regarding this. The eraser, even at 100%, seems to not completely erase color. It leaves very subtle un-erasable paint behind, which looks pretty bad. I work with toony texturing and shading, 3DCoat is great for it. This bug however really ruins the look of things. It forces me to erase it outside 3DCoatTextura, and that's kind of a pain. A couple of contrast-boosted examples (its hard to see with gif compression and all) without boosted contrast on a simple sphere: Repro: - New Paint uv mapped mesh -> default sphere - Switch to flat shading for easy visibility - painting only color (preferable black) paint on empty layer layer1 - Erase with either ctrl or eraser itself. Notice it still leaves subtle unerasable color. I am using 3DCoatTextura. I tested multiple versions and found that it was on version 2022.14 where it started happening. I can't see the changelog so I don't know what was introduced then. Haven't tested on normal 3DCoat. Happens also on latest 2022.32. Doesn't seem to affect gloss or depth. Tried many settings to try to erase it but couldn't, except for Make Transparent, but that erases everything, or erasing it outside 3dcoat. Curiously, if you use the eraser tool while holding down ctrl, it brings the "erased" color back. On 2022.13 it erases it completely. I'll have to stick to that for now. Hoping this will get fixed soon. It's silly that an eraser isn't actually erasing
  2. Hi, Once again I need your help for a brand new problem I met since I changed my tablet Wacom for a Huion (Q11K V2) one. The tablet is working very well on all my softwares, but when it comes to the pen mode on 3D Coat, it just switch for eraser mode. I found other topics about the same problem like this one : but it doesn't help me at all. (I don't know if it's me who doesn't understand or doing it all wrong) For example: what is the "switch mode" which is quote on this topic? I don't get it, is it the tablet interface? (Wintab//PCTablet) Sorry for my bad english, I hope I've been clear enough about this issue. Thank you very much in advance!
  3. not sure why tha hell they removed this great shortcut thats the kind of thing pisses me off. Now I have to hunt a very new version on the internet for a solution for a problem that was not suppose to have in the first place anyone with more luck than myself?
×
×
  • Create New...