Jump to content
3D Coat Forums

Search the Community

Showing results for tags 'edges'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • 3DCoat Printing
    • New Releases and Betas
    • 3DCoat AppLinks testing
    • SOS! Only for official urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 6 results

  1. sandra

    Help with 4.8.10 uv

    I'm revisiting 3dcoat and the latest update to 4.8.10 has given me a weird bug. The mark seams tool does what it wants. I cannot use it on the edges l'm hovering over with the mouse, it'll always maybe select an edge loop around 4 faces below where l'm selecting. It also wont select individual seams and instead stay in edgeloop mode. Please help.
  2. In the sculpt room with Surface mode, I imported a mesh(too high for retopo room), there is a long line that is pretty much like a ring cut out, like a hole but with a surface within that hole. Close hole and other tools that would usually work in this case have trouble due to the extra surface within the "hole", how does one repair this? I have not had much luck with bringing the vertices together and welding/merging them. Some sort of way to pull verts/edges(pose tool or move seem to sort of work for this) then get the edges from both sides connecting(doesn't seem to be a snap/weld verts that works?) and flattening them in some way that they could combine into a planar surface, then repeating this to manually repair? Most of the approaches seem possible in the retopo room, any reason they're not available for Sculpt room? I noticed some brushes/tools have a real-time detection merge option but this didn't seem to work. My current solution has been adding a primitive cube that's been scaled and positioned to bridge the two sides, boolean add, tangent smooth to flatten it, deleting the sides of the bridged surface, and relaxing/remeshing the bridging surface(start/end have denser topology from flattened sides). If I repeat that process I can have better luck with tools for closing/patching the holes as it is more recognizable as a hole(doesn't handle it well if there are angles to the hole).
  3. Metin Seven

    How to smooth text edges in Sculpt room

    Hi, How can you achieve smooth curvature in the Text tool result (voxels or surface) ? If you hit Apply in a layer with more than a million polygons, the text contours remain visibly jagged, like in a low-res voxel resolution. Thanks, Metin
  4. ThomasBrissot

    Aliased edges in Render Room

    Hey all, So I made a low poly model in the retopo room ( to test out the technique shown in this video ), used Retopo-> Per Pixel (no baking), painted it and looked at it in the render room. As you can see, a pretty cool aliasing occured (alisaing 1)....Same when I exported the object and rendered it in marmoset (aliasing 2) Anybody has an explanation?
  5. PixelDust

    Extrude Edges goes in wrong direction

    Hi - Just upgraded from 3DC 3.x to 4.5. A lot has changed! Anyway, I was doing some retopology on a leg, and when I extrude edges, sometimes the edges want to extrude in the wrong direction. They go up the leg where I already have polygons instead of down the leg where I need them. So, I have to extrude, drop the tool, and then use the transform tool to move the new edges down the leg. Is there a better way to force the edges to change direction? Thanks! I'm using the stable version 4.5.19 (64-bit, GL-64-CUDA) on Windows 10 Pro 64-bit.
  6. FreezeFrame

    Edges

    I was looking for some help with edges. Some good tools for dealing with jagged edges. I find it very difficult with shapes such as spear tips, fins, wing tips, etc...In certain cases I find plotting points to cut the mesh, then smooth works fine but does not work for all...
×