Jump to content
3D Coat Forums
Sign in to follow this  
davbach

[Bug] Sculpt Paint layers blend as Multiply2 not getting baked

Recommended Posts

Hi!

I have an issue here with two paint layers which are not getting baked.

Workflow is like this:

Did some vertexpainting on a sculpted model and retopoed it in the retopo room. Then some UV unwrapping.

After this I export the retopo mesh to the paint room with "Bake /w Normal Map (Per Pixel)".

Everything looks good on the paint objects after this, except two layers which are not being baked. Strangely those layers are set to "Modulate2x" as blending mode... but even after switching them to "Standard Blend" the problem exists (and after exporting again froom retopo room the layers switched back to Modulate2x!).

Any ideas why these two layers are being ignored during the baking process?

Cheers,
David

Share this post


Link to post
Share on other sites

Hi 

Are you using latest version 4.8.32 ?

May be is the old Ambient occlusion bake that now is deprecated ?

Share this post


Link to post
Share on other sites

Yes, I am using 4.8.32.

But how comes that those layers are set to Modulate2x? I am 99% sure that I didn't change this setting. Maybe this is causing the trouble?

Share this post


Link to post
Share on other sites

Ok, I have no ideas anymore. After trying different (a lot!) things over the past two hours I am giving up...

I even deleted the painted layers and created new ones and the same problem started over again! After baking the new layers switched to Modulate2x and are missing the color-information from the voxelpaint. Maybe it is related to the voxel-layers I am painting on? Or the retopos?
Is there anything I can change which is related to this problem? I checked the sculpting shader but it is set to default, as for the rest of the model...

 

Share this post


Link to post
Share on other sites

Can you share the project (PM?)

What if you bake any other default mesh (shift+M) just to test the procedure using another shader ?

  • Like 1

Share this post


Link to post
Share on other sites

I am reporting this as bug later, Multiply blend is not working for sculpt paint bake.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×