Jump to content
3DCoat Forums

[Tip] Vox Layer with spacing


Recommended Posts


It is not possible using VoxLayer. 

Sidenote: You can also modifying Extrude > Tool options > Edit Brush parameters > Brush Stroke > Spacing > 1

Tool options.jpg


To add new geometry over the mesh's surface > Select Tube/Array tool. Draw a curve and choose Attach tube or models array



* Splines and also Sculpt models can be used to fill with new geometry (attach tube or models array)


Hope it help

Link to comment
Share on other sites

Workaround only available on Surface mode:

Create a Sculpt layer with your model

Switch to Paint Room. Turn ON View > Show voxels on Paint Room.

Select Freeze Tool

Stroke Panel (E): Select Constant Presure with Border Width = 0

Border Width.jpg


Top middle settings, use this values. Contrast can be vary to adjust brush opacity. 

Top Panel.jpg


Brush Option Panel: Spacing = 400 (just for testing purpose)

Brush Option Panel.jpg


- Result



Go back to Sculpt Room, select Vox Layer tool > Apply


Link to comment
Share on other sites

  • Carlosan changed the title to [Tip] Vox Layer with spacing

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...