Jump to content
3D Coat Forums
Sign in to follow this  
Donwill

[Solved] Relax snaps vertex to one point

Recommended Posts

Hi all, when i try to relax my retopo mesh all vertices snaps to a single point on the ground, dosent matter i i use the brush or if i use the retopo--->relax menu. any ideas?

Retopo.jpg

Share this post


Link to post
Share on other sites

You were trying to RELAX using the BRUSH tool with the SHIFT key held down? If you try to do that near a point or sharp edge, that's gonna freak 3D Coat out, because it loses it's bearing as it evaluates the surface. So, use care when snapping around those areas or working in those areas with Auto-Snap enabled.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×