Jump to content
3DCoat Forums


  • Posts

  • Joined

  • Last visited

Everything posted by phoenixart

  1. @Elemeno Vox Hide keeps the edges quite sharp. For secondary details, hard surface brushes on a dense mesh should work OK. But I don't know what's your workflow, not sure vox hide + brushes may apply in your case.
  2. I misunderstood, I thought you were interested in seeing that part of the screen record. I'll prep another video. But quite simply, in my case, 3DCoast slows down when I'm already smoothing the geometry. It kind of freezes for a bit before the operation is done. I'll post the video later.
  3. Thanks for the info @Carlosan @AbnRangerhere's the screen record https://www.veed.io/view/0bd8aaf6-0bb3-472f-94ea-fbf33ab4ea80/showcase?sharingWidget=true
  4. Thanks for the insights @AbnRanger I did record a screen session, still feel the AMD is performing slower than Intel. Granted, my CPU is older than Elemeno's, but it might be related to the core clock speed, or at least, that's why in my case my Threadripper is underperforming in other 3d software too compared to the Intel counterpart. Here's my screen record: Edit: I can't post the video, or for that matter neither images anymore. I get a warning of file size limit being 35kb.
  5. @Elemeno I'm about to screen record something similar to what you did. I'm curious, what are your machine specs?
  6. Thanks for posting that video, although too technical for me to understand it, it's interesting to see that there's indeed some issue related to AMD CPUs, though apparently, not strictly AMD's fault. I feel my take on this whole AMD experience as I reported here stands true: it doesn't matter if on paper the hardware sounds great. What matters is how well it performs with the OS the user is using. For me, it only means I will go back to Intel for my next build, no more AMD fuss.
  7. Thanks @Elemeno Right, that's why I deleted the geometry before upresing the mesh, and still, the hidden geometry comes back.
  8. After performing a few Vox Hides on a surface, I deleted the hidden Geometry to commit the last shape I'm working on, and then I increased the resolution. The issue is, the deleted hidden geometry comes back. Geometry after Vox Hide, and Delete Hidden: Mesh after Res+ operation The hidden geometry is back. It seems like a bug, or am I missing something?
  9. Ok, I see it now. I guess it's time for me to take a break... :-) Thanks @Carlosan
  10. Thanks for the links @Carlosan I'll check them out. To be clear, I'm not using the Tweak room, but the Retopo room, and the UV room. That said, I don't have the Join Cluster tool in the UV room:
  11. Thanks @Carlosan I watched that video before, it doesn't explain how to fine-tune, I followed the same steps, so I'm kind of where I was before. Plus, the issue with Apply UV-set not being consistent between the UV and the Retopo room seems like a bug to me.
  12. I'm kind of stuck here. If anyone has some ideas to share, I'm all ears.
  13. More oddities: when switching back to the retopo room, I get this warning: So, I pressed OK, but the result is nothing like the one I prepared in the UV room: So, I went back to the UV room, and applied the UV-set: But when I went back to the Retopo room I got the same warning again (!) And the UV map is still nothing like the one in the UV room. Definitely, not an easy ride...
  14. Ok, somehow I managed to get a denser map for the affected area: But there are still some areas that are too big. Is there a way to select those areas in the viewport, and have them synced in the UV Preview window? It seems I can only select in the preview window...
  15. But when I apply it, these areas are blurry: I would understand that if I were using the uv-mapping projection to apply the texture, and perhaps those islands had the wrong scale, but I'm using cube mapping. I spent around 3 hours redoing the whole process over, and over again to no avail. Any hints? Edit: by looking at the UV map again, I think the islands are indeed too small. Could that affect the cube-mapping? And if that's the case, how can I fix the map in order to get better islands?
  16. This mesh is proving to be tough to get it done. Autopo doesn't work, no matter what settings I try. Only decimation seems to give me a chance at unwrapping this mesh. After the unwrapping, I did the automap before baking the normals. In the paint room, I then baked the curvature, and the AO pass. All seemed to be working fine. The problem occurs when I apply the first material. The preview looks fine:
  17. I'm having the same issue. Sometimes it works fine, other times I see the textures with the UV map, but the map is flat, with no information. The problem is, I'm not sure how to replicate it, it seems arbitrary.
  18. Hey @Carlosan The scale is uniform. It also happens regardless of the resolution. 2022-09-14 10-04-45_H.264_TC.mp4 Does it work as expected on your end?
  19. I don't think this is the expected result. I would think the result would be a straight line, instead I get a wobbly line. Is there some other parameters I should check?
  20. Is there a bug in the File, Export menu in the latest release? I cannot use Decimate/Auto-UV anymore/ This is how it looks on my end And this is how it looked before Edit: never mind, I was exporting from the Paint Room, but it only appears in the Sculpt Room.
  21. So, as I suspected, it's indeed a problem with AMD/Threadripper CPUs: My threadripper worked ok, but I can't say it met the expectations. At the time when it came out, on every 3d forum, it was welcomed as the Intel killer. Another example of how fuss not necessarily equals facts. X-Particles for C4D suffered the same fate, painfully slow compared to cheaper Intel CPUs. I've been an Intel user for years, the 1950x was my first AMD CPU. I'll surely stick to Intel for my next build. To be clear: I'm not saying AMD is worse than Intel. I'm saying it performs worse with the 3D software I use on Windows. That's an important distinction because, at the end of the day, it doesn't matter if something seems more promising on paper. What matters is how well that piece of hardware is optimized for the OS.
  22. Thanks @Carlosan I tried those commands, but the bulky files are still living in the default folder: C:\Program Files\3DCoat-2022\UserPrefs\Alphas C:\Program Files\3DCoat-2022\UserPrefs\Stencils and so on... Too bad those files aren't also moved to the relocated 3DCoat's data folder.
  • Create New...