Jump to content
3D Coat Forums

Search the Community

Showing results for tags '3D coat'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • 3DCoat Printing
    • New Releases and Betas
    • 3DCoat AppLinks testing
    • SOS! Only for official urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 79 results

  1. So, I wasn't going to say anything but, it's just too much. I signed up to try out Digital-Tutors training this month - Pretty good/fair value. They even claim to have 3D-Coat training but, I've yet to find a course entirely focused on it. What's annoying me is that every time I've clicked on a course that utilizes 3D-Coat they put up a disclaimer as if it's needed. (See Attached Image) Now I can only speculate but, it seems pretty clear they have some serious corporate whore licensing going on. It's always pissed me off that they stopped doing Modo training out-of-the-blue, but, using disclaimers on anything that's 3D-Coat?! Really? (And I've only seen this on trainings with 3D-Coat in them so far - never on any Adobe or Autodesk yet.) What's funny is that every instructor I've seen using 3D-Coat has said they think 3D-Coat is awesome- and hence the need for the disclaimer so Pixologic and Autodesk don't get all threatened. Get your coat on Digital-Tutors and stop being such wussies! LOL!
  2. Hi. I am selling my 3D-Coat 3.7 Pro Windows license. It is the full commercial license. I have received authorization for license transfer from Andrew. I am selling it for $215.00, which will allow you to upgrade to V4 for less than retail. I accept Paypal from confirmed addresses only. Thanks for looking.
  3. ebitz

    Marvel's Rhino

    Just a starter project as a new user of 3d coat. A fantastic tool. Can't wait for a stable V4.
  4. Hello everyone!! I'm Patrick and I've been using Sculptris up until now. I have some experience with ZBrush too although I don't own a copy of it, I simply had some fun doodling sculpts at a friends house to test the application (his copy). I loved it and will get it for myself eventually. I really like Sculptris too considering it's free in my opinion it gets a few extra points just for that =D I remember looking at 3D Coat a while back and thinking that that I wanted to get it. After a while I simply forgot as other things crept up when I finally had the money to purchase the software... I've returned now to test out the trial again and see what I think of it now. ____________________________________________________________________________________________________ I have one problem with 3D Coat right now but I'm not too sure what you would call it so I'll try and explain my issue and hope that somebody else has had a similar problem but managed to fix it... Before explaining the issue I will give the specs of my machine and operating system: OS - Windows 7 (64bit) Pentium Dual Core processor - 2.70ghz, 2.69ghz RAM - 4gb Nvidia GeForce GT 240 (http://www.nvidia.co..._gt_240_us.html) This I believe is the correct card, I have the 1gb version. ____________________________________________________________________________________________________ Now I don't have the most poweerful machine here and it's a good two or three years old now. The problem I'm having is while sculpting with Voxel, I'm experiencing lag whenever I try to sculpt anything... The main reason I want this software is for the sculpting features. The other features are just a bonus =P I tried having a little look around the internet and these forums to see if anybody else has had any similar issuess and haven't found many people with any similar issue although there was one guy on a forum somewhere but there were no responses to his post. I tried making sure everything but 3D Coat was closed to save resources, I've also tried to update my drivers, I tried reinstalling the aplication and that didn't help either. I've checked the system requirements a couple of times to make sure that I didn't read it wrong or anything and I have the requirements for sure!! Does anybody have any suggestions?? -- I've watched a few videos and what not to check out the application again, I would REALLY love to get in the software and start messing around with the voxel sculpting to get some characters finished up fast and efficiently. Ultimatelly I'm going to get this piece of software but if I cannot get the trial to work without lagging whilst sculpting then I won't be getting it until I can afford to upgrade to a new machine and then purchase this. -- When I say that it lags I mean that it doesn't just have a quick lag spike but it continues to lag until I just wait for it to stop and this occurs every time I try to paint on the basic sphere created. If I decrease the brush size a little it seems to be ok but it's fairly small and I cannot work with that when required to move, push and pull to shape my characters. I should probably end this post here as I've been awake all night and this is dragging on a little.. I initially wnated to say hello to everyone and introduce myself then got to speaking about my little issue with this application in the hopes for someone to help me out with a solution, alternatively I will go ahead and try to install the 32bit version, will this help!? I look real forward to using this software and getting my work up on this forums if I can get the app to run ok with this trial and if so once the trial is up I would more than likely be purchasing it and joining everyone here =] Thanks for reading and sorry for the long ass wall of text!!
×