Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'crashing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 6 results

  1. Hi. I'm brand new to 3D Coat and want to learn it so I can teach my students. I've downloaded the free trial so I can use it at home, but when I try to launch it the program crashed before it even loads up. I've tried launching both the OpenGL and DirectX versions but the same thing happens to both. I'll attach a screenshot of what happens when it crashed to this post. I hope someone out there can help me with this as I don't have any idea of why this might be happening. I'm running Windows 10. Thanks.
  2. I've reported this a bunch already. My last resort is posting here. Can anyone help. System; i5 6600K, GTX 1070, 16GB DDR4 This is what keep showing up. Nvidia drivers are up to date. Not sure what the hell is going on.
  3. Devbro

    PC Crashing 4.8 when Baking

    So since 4.8 when I go to bake from Retopo room, there's like a 50/50 chance my whole Pc will just shut off. I make sure -There's no NGons -I'm in Global space - I fill voids I was even restarting 3d Coat before the bake everytime which helped but now it seems to be crashing everytime. Not sure what the problem is, would appreciate some help.
  4. EricPfeiffer

    Mode Disappearing

    Hey everyone. I've been running into this strange problem where my model keeps disappearing when I hover it. The model isn't actually gone, it's just a visual glitch and I can usually get it back by hitting one of the preset camera positions. This time it really bugged out and I was able to screen cap a video of it. Has anyone else run into this problem? My models are pretty low res and my machine is brand new with up to date specs so I don't think it's hardware. Not sure though. Let me know if anyone has any suggestions. Thank you!
  5. nikrogers

    voxel sculpt

    Ive used Z brush and so I know modellers crash , but the question is always why. Using curves in 3dcoat looks easy in tutorials but my system , which is quite big wont go there. Is there a setting in prefs or something that keeps down file size , my system is overloading before Ive even built anything . Ive got windows 7.... 6 gbs of ram.... 6 core phenom and use DX not GL as GL shut it down. Any info welcome Im still on trial and so far can only use paint .
  6. Last night I downloaded the trial for 3D-Coat, which would mean I have the latest version of 3D-Coat, but after I installed together with DirectX, 3D-Coat is unusable with the crashes. I launch the program, and it loads fine, everything appears normal. On the main splash screen that opens on the program's launch, if I click any of the options there (Voxel Scultping, Hard Surface Sculpting etc etc etc) the program crashes. For example, if I click on Voxel Sculpting, I go to the next splash page where it has the various options - the primitives and the bust - yet if I click any of these, the program crashes. If I bypass the splash screen by clicking the X in the corner, I can then be in the program, but as soon as I click on anything, the program again crashes. There are no error messages beyond the standard Windows "The program has stopped responding" This was last night, and after I booted up today the issues persisted. I launched the program 4 times to the same result. However, and this is the kicker, as I have been typing this message, I have managed to not only load a primitive but also the bust and I have been able to roughly sculpt on it just to determine the program is working. Is this a quirk of 3D-Coat, with the clap-on clap-off crashes, or could it be a compatibility issue? Admittedly the problems with 3D-Coat crashing for no apparent reason and giving me no error messages is making me uneasy about getting Zbrush next month. (There aren't any trials for that, to make sure it will work on my system.) My machine is Windows 7 64-bit, 32GB RAM, Intel Core i&-4960X 3.60GHz processor and NVIDIA GeForce GTX 690 videocard.
×