Jump to content
3DCoat Forums
Sign in to follow this  
supereasy1001

Smoothing error related to Vertex normals

Recommended Posts

I am dead in the water on a client's project and have tried everything I can think of.

I am getting bad smoothing on import. I've tried OBJ, FBX, and LOW formats.

 

Has anyone else run into this? Does anyone have any solutions?

 

I've made sure that the "OBJ Write Normals" box is checked in LW Preferences.

 

I think that I am not getting a vertex normals map on import.

 

I'd love to hear that I'm overlooking something obvious.

 

Tech specs- I'm using LightWave 10.1 and the 3DC 4.5.19

 

 

post-39869-0-42954500-1455823026_thumb.j

Share this post


Link to post
Share on other sites

Try selecting auto-smoothing groups in the import panel. Default is 30 for the angle between faces. Test what works best for your model.

Attached image shows the auto-smoothing groups. 

 

EDIT:

I imported a lightwave file format. Exported from Wings3d as an Lwo file.

The model on the left was imported without using auto-smoothing groups

Model on the right side of the attached image was using auto-smoothing groups set to 30 degrees. That matches the model in Wings3D.

post-518-0-34632500-1455840601_thumb.png

post-518-0-15990300-1455842023_thumb.jpg

Edited by digman

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×