Jump to content
3DCoat Forums

[Solved] Smooth brush doesn't work...


Recommended Posts

  • Carlosan changed the title to [Solved] Smooth brush doesn't work...
  • 7 months later...
  • Member

Okay it's happening again. When I hold shift down on the move tool, the cursor changes but it doesn't smooth anything. I've tried reloading the obj, restarting, restarting the computer but it's the same issue. When I first opened the program the smooth worked and then it didn't. Adjusting the amount of smoothing or changing the alpha has no effect.
This happens all the time and it just comes and goes and I have no idea how to solve it.
Any one ever have this problem or is it just me?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...