Jump to content
3DCoat Forums
LucasGnR

Retopo: Smooth brush intensity problem

Recommended Posts

I was just using Smooth in Surface mode and it was fine. Have you tried the different pressure sensitivity options in the E panel (press E on your keyboard)?

Share this post


Link to post
Share on other sites

Oh the regular brush in retopo. You have to hold shift for smooth. I just spent the last 2 days in there and it seemed normal. I'm not sure the Brush tool ever had an intensuty in the Retopo room. Unless I'm misunderstanding.

Share this post


Link to post
Share on other sites

The smooth brush works fine, the problem is that it seems that the intensity value always remains at maximum, even setting the value to 0 (shift + RMB + mouse down)

Share this post


Link to post
Share on other sites
10 hours ago, Falconius said:

There is quite a lot to the smooth brush that you might not have known, you might want to check out the video.

needs to be in the retopo room

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×