Jump to content
3DCoat Forums
Sign in to follow this  
MordrakWuschzack

Problems with importing asset with seperate subtools to 3dCoat

Recommended Posts

Greetings,

 

I am trying to do a retopology of my chest, which i first blocked out in 3dsmax 2019, then exported it to zbrush for the highpoly. I am trying to do this in 3d Coat Version 2.9.05 but i cant import the files and keep the parts seperated in 3dcoat.

 

!!! i assign each part in 3dsmax its own name and material before exporting. Tried  both as fbx as well as obj.

If i import the file as "reference mesh" into 3dcoat it fuses all of it together so i cant work on the seperate parts for retopology. ( toSupport_1_1.JPG)

If i import them with the option "import mutiple objects" it still fuses it and at the same time seems to voxelize the whole thing" ( toSupport_2_2.JPG)

If i just "import object " in the Retopo Room, it gives me a list of the seperated objects, but when i hit ok it just freezes/loads forever.

If i "import multiple objects" and get all of the parts seperate from zbrush it gives me seperated parts like i wanted, but doesnt show anything in the retopo room. after i switch to the sculpt room it appears but is voxelized down and with horrible resolution. it shows the same object in the retopo room from then on when i switch to it.

 

I am at a loss what to do. I just want to import the highpoly model in its quality with the parts kept seperated into 3dcoat so i can do my retopology. Please help!

 

Thanks!

 

toSupport_1_1.JPG

toSupport_2_2.JPG

toSupport_3_1.JPG

Share this post


Link to post
Share on other sites

Hi, hope this help

This video compares the two different methods for importing a dense mesh into 3DCoat  

 

Share this post


Link to post
Share on other sites

Hey there thanks for the reply. But my issue really is with not being able to import the chest without it fusing them all together, or voxeling them seperately without me being able to stop that voxelization.

 

i want to retopo the parts of my chest one by one, while all of them should show up as seperate objects in the retopo room

Share this post


Link to post
Share on other sites

Are you importing as obj ?

Try FBX file format

And switch on this option

 

Import.jpg

Share this post


Link to post
Share on other sites

The model -after import- appear in the Sculpt workspace, so you can switch to Retopo to perform the task.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×