Jump to content
3DCoat Forums
Sign in to follow this  
AndrewG

Alphas resolution in surface mode

Recommended Posts

Hi, 

I want to detail my model with some alpha brushes that I found over the web. I`m not sure about it, but I think that making such details would be best to do in surface mode. I`m using Extrude Clay tool in Live Clay Tools. And I dont understand some things:

- sometimes I can see that this tool is increasing resolution and sometimes it doesnt

- alphas that I found are in quite high resolution ( about 3000px) but when I extrude them they are "pixelated", blurred or jagged. 

How can I force 3Dcoat to always increase resolution and how to to use those alphas as a sharp and crisp images?

Share this post


Link to post
Share on other sites

I think if you not enough detail in live clay brush (i hope you tried to change detail value) then you need to check scale of model, and you should to check this at importing

Share this post


Link to post
Share on other sites

Hi, 

Yes, I tried to increase detail. Even to some ridiculous values like 10 and 50. 

On first image I tried to apply alphas on high density voxel object (2m polys). And it wasnt nice. 

On the second I switched to surface. As you can see the small detail is still sharp - so the density of the mesh should be enough. But the alpha brush itself is quite blurred. This alphas are very sharp and has app 3000px size. Is there something wrong that I`m doing?

al1.jpg

al2.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×