Jump to content
3DCoat Forums
Sign in to follow this  
pickers

Prevent sculpt brush from affecting the other corner

Recommended Posts

Is there a way to prevent sculpt brush from affecting the other corner of the mesh? Let's say that i have an edge about 90 or 135 degrees, when i am sculpting on one side, i want to prevent the sculpt brush from affecting the other.

Edited by pickers

Share this post


Link to post
Share on other sites

If is on Surface mode, switch to paint room and use fill by angle with mask option actived.

Works as any mask tool, but is more powerful.

Share this post


Link to post
Share on other sites

I am having difficulty in getting it to work. It will fill the entire surface for  the sculpt object. Fill angle worked fine for the unwrapped though.

image.thumb.png.094a08776e598769331a6b4d27a85177.png

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×