Jump to content
3D Coat Forums

Search the Community

Showing results for tags 'importing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • 3DCoat Printing
    • New Releases and Betas
    • 3DCoat AppLinks testing
    • SOS! Only for official urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 7 results

  1. Wasili

    Importing and Exporting

    Hello! I have such a problem - when I import I lose coordinates. Here's how it happens http://take.ms/ZiVmY Am I doing something wrong?
  2. I am attempting to bring into 3d coat a high poly model, to which i will want to retopo, followed by painting onto the high poly to then bake down to the low poly. How do I bring in the High poly model into 3d coat to allow me to do these steps? The high poly model is not unwrapped or has its uv's laid out, but I am told that this is not required when it comes to painting onto the high poly to then bake down to the lower.
  3. IO1

    Batch importing alpha brushes

    Hi 3DC'ers i've purchased a 325 brush hard-surface alpha brush set. I'm curious how i can batch import these as doing them 1 by 1 would be very time consuming. Thanks.
  4. MartianGirl

    Retopo Room

    Hi Everyone, Newbie question: I had been retopoing my high poly model and realised I needed to import a newer version of my model (All the same scale etc) is there anyway to import my new model into the retopo room whilst saving retopo layers? All the best Martian Girl
  5. So i try to import this psd (that was just exported from 3d coat and not even touched by photoshop) and it simply doesnt have all my layers. Also i don't know how but it really fucked up my clean folder structure i had :'(
  6. curvedspace

    Working in true physical dimensions

    There are a few things I am trying to understand with 3DC, and I am hoping for some quick answers that can get me going without too much searching. The trouble I have been having is with absolute numbers (mm) at preferred resolutions. I want to import an obj or stl file at .05mm (voxel) resolution and I want to know its physical size (in metric) before I commit (voxelise) the mesh. I have spend considerable time looking for a panel that gives the physical size of meshes, either before importing or after, but have not been thus far successful. True object size is very important to me since my interest is related to 3d printing. I want to import, move, scale, calculate stl reductions, and export my models in real world units. Percentages are usually not of great use to me. Do I have this option in 3DC?
  7. Ultraninjaz

    Can't import mesh - Doesn't show up

    Heeeeyyy So I just got retopo, and I know this is probably a really nooby mistake so that's why this is in the new user section. I got 3d coat for the auto retopologizing tool, but when I go to import a mesh for AUTOPO, none of my exported models come up, even though they are either .obj, .dae, and .fbx Help is appreciated.
×