Jump to content
3DCoat Forums
Sign in to follow this  
Ultraninjaz

Can't import mesh - Doesn't show up

Recommended Posts

Heeeeyyy

 

So I just got retopo, and I know this is probably a really nooby mistake so that's why this is in the new user section.

I got 3d coat for the auto retopologizing tool, but when I go to import a mesh for AUTOPO, none of my exported models come up, even though they are either .obj, .dae, and .fbx

 

Help is appreciated.

post-39115-0-84415800-1423815330_thumb.p

Share this post


Link to post
Share on other sites

What software are you importing from?

Have you tried just importing the mesh into the voxel room? You can later take it into the retopology room.

Have you tried zooming out on the scene, sometimes depending on your origin point the mesh is not visible with the transform gizmo.

Post a screenshot of what you're seeing in 3DCoat..

Share this post


Link to post
Share on other sites

//edit

 

could you share any model to perform a test ?

  • Like 1

Share this post


Link to post
Share on other sites

exporting model from blender as .obj .dae and .fbx and it works with every other program and game engine.

Will try all suggestions, thanks.


And I don't see anything in 3d coat because it isn't showing up in the import browser in 3dcoat, despite it being the right format :/

Share this post


Link to post
Share on other sites

im trying both options and are working fine in my comp

 

which version are you using ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×