Jump to content
3D Coat Forums
Sign in to follow this  
GrzegorzWięcek

[Solved] Smart materials quality in preview window much better then after Fill whole layer

Recommended Posts

Hallo guys, I'm new in the group, I've bought  3D Coat 2 weeks ago and I already need some help. I'm doing some tutorials after Jayanam on YT, and I found that my 'Smart materials preview' quality is much better then after 'Fill whole layer'. How could I find the solution. Does my UV map is bad, I set it 2048 during import. If there was a similar topic here already in the past, please share a link to it. Thanks ;) 

Screen Shot 2018-07-01 at 15.26.30.png

Share this post


Link to post
Share on other sites

Hi

Hope this help.

On 2/15/2018 at 4:40 PM, digman said:

The preview window renders at a Higher quality. You would need a 8k map in the smart material to closely match it. 

You will be limited by the resolution of the smart material images that are used to make the smart material and your final texture resolution for your image maps. Also is how well you are using the UV space, that is how your uv-islands are filling up the uv space.

I make all-my smart materials at 4K.

 

  • Like 1

Share this post


Link to post
Share on other sites
19 hours ago, Carlosan said:

Hi

Thanks for reply. Problem solved. Firsth i've packed and scaled my UV's an the I've increased the texture resolution size up to 4K and it looks much better now. I think 8K wolud be perfect unfortunately it is bit to heavy for my iMAc ;) I attached some improved screenshots of my heater ;) Thanks for help (y)

 

 

36451457_1991139130910576_1808567576809177088_n.jpg

36487625_1991139274243895_5555948197794283520_o.jpg

36502344_1991139230910566_2894982586579288064_o.jpg

36528577_1991139147577241_6279577464784027648_o.jpg

36531927_1991139107577245_7459403572245954560_o.jpg

36532341_1991139240910565_9137943492364861440_o.jpg

36561599_1991139044243918_8419041786072137728_o.jpg

  • Like 1

Share this post


Link to post
Share on other sites

I was noticing the same thing. I enlarged my texture in PS, but still did not see a change when painting. Then, I increased the resolution of my model in the sculpt room to 16X. Even the low resolution texture applied beautifully. This may not be suitable for everyone, I know. I usually sculpt at a fairly high resolution for surface details and print on a 3d printer. Just starting with painting. Love the product, but I have to constantly learn new things.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×