Jump to content
3D Coat Forums
Patriick

Hello Everyone! I'm new to the forum and have a little problem...

Recommended Posts

Hello everyone!! I'm Patrick and I've been using Sculptris up until now. I have some experience with ZBrush too although I don't own a copy of it, I simply had some fun doodling sculpts at a friends house to test the application (his copy). I loved it and will get it for myself eventually.

I really like Sculptris too considering it's free in my opinion it gets a few extra points just for that =D

I remember looking at 3D Coat a while back and thinking that that I wanted to get it. After a while I simply forgot as other things crept up when I finally had the money to purchase the software... I've returned now to test out the trial again and see what I think of it now.

____________________________________________________________________________________________________

I have one problem with 3D Coat right now but I'm not too sure what you would call it so I'll try and explain my issue and hope that somebody else has had a similar problem but managed to fix it... Before explaining the issue I will give the specs of my machine and operating system:

OS - Windows 7 (64bit)

Pentium Dual Core processor - 2.70ghz, 2.69ghz

RAM - 4gb

Nvidia GeForce GT 240 (http://www.nvidia.co..._gt_240_us.html) This I believe is the correct card, I have the 1gb version.

____________________________________________________________________________________________________

Now I don't have the most poweerful machine here and it's a good two or three years old now. The problem I'm having is while sculpting with Voxel, I'm experiencing lag whenever I try to sculpt anything... The main reason I want this software is for the sculpting features. The other features are just a bonus =P

I tried having a little look around the internet and these forums to see if anybody else has had any similar issuess and haven't found many people with any similar issue although there was one guy on a forum somewhere but there were no responses to his post.

I tried making sure everything but 3D Coat was closed to save resources, I've also tried to update my drivers, I tried reinstalling the aplication and that didn't help either. I've checked the system requirements a couple of times to make sure that I didn't read it wrong or anything and I have the requirements for sure!!

Does anybody have any suggestions??

--

I've watched a few videos and what not to check out the application again, I would REALLY love to get in the software and start messing around with the voxel sculpting to get some characters finished up fast and efficiently. Ultimatelly I'm going to get this piece of software but if I cannot get the trial to work without lagging whilst sculpting then I won't be getting it until I can afford to upgrade to a new machine and then purchase this.

--

When I say that it lags I mean that it doesn't just have a quick lag spike but it continues to lag until I just wait for it to stop and this occurs every time I try to paint on the basic sphere created. If I decrease the brush size a little it seems to be ok but it's fairly small and I cannot work with that when required to move, push and pull to shape my characters.

I should probably end this post here as I've been awake all night and this is dragging on a little.. I initially wnated to say hello to everyone and introduce myself then got to speaking about my little issue with this application in the hopes for someone to help me out with a solution, alternatively I will go ahead and try to install the 32bit version, will this help!?

I look real forward to using this software and getting my work up on this forums if I can get the app to run ok with this trial and if so once the trial is up I would more than likely be purchasing it and joining everyone here =]

Thanks for reading and sorry for the long ass wall of text!!

Share this post


Link to post
Share on other sites

Thanks for the response, I know I need to upgrade I just can't afford it right now... Sadly :(

As soon as I am able to though I plan on getting a new computer and such but I was hoping there might be a work around until then, I will give changing into surface mode anorther little go as I didn't spend much time in 3D Coat after experiencing that lag.

Thanks.

I used to have a really nice computer but whilst away on business I came home to find that someone I was living with had broke the computer... =|

Share this post


Link to post
Share on other sites

What information is lacking in your report is the resolution of your voxel count. A lower end machine can not handle as many voxels as a more powerful machine.

If you are lagging at less that 2 meg voxel count, then I suspect a video card driver problem. Test both DX and GL versions.

Test your machine at different voxel counts and see what is the most it can really handle for real work.

Lagging in the paint room could be video card driver problem also. One of my machines is an older one core cpu system with a 1 gig video card. I can paint in the paint room without lagging though you can not use large brushes sizes.

Surface mode LiveClay brushes are great for lower end machines but as it is still very much beta, you will encounter bugs. I just know how to avoid them. Save often in surface mode. LC has dynamic tessellation like Sculptris.

In preferences you will need to enable "show beta tools" for the liveclay brushes to show up in surface mode

Also enable remove stretching for your regular surface brushes, Top left hand side of interface.

The latest beta has much better brush strokes though some bugs came with it which is normal for betas and this new brush routine was a major beta update.

Sometime, I need to do a video for lower end machines as they can do quite well running 3DCoat.

Edit: added a picture when sculpting in voxel mode.

post-518-0-05183200-1337363197_thumb.jpg

Share this post


Link to post
Share on other sites

I forgot to add, once you have completed building your large to medium form, switch to surface mode for your more detailed work...

Share this post


Link to post
Share on other sites

My only concern would be, with an older card like that, is using the cuda version. Are you using the cuda version or the simple? It sounds to me like it might be that you're using the cuda version and it's actually causing more problems then helping. Also, are you using the DX or GL version?

And welcome aboard! I hope once you get this issue solved, that you enjoy your time with 3DC. :)

Share this post


Link to post
Share on other sites

Thanks everyone for the info...

I will do some more testing and playing around in 3D Coat either a little later tonight or tomorrow. I would love to be a part of the community here it seems although it doesn't seem as large as one would expect it to be.

@ Digman: I'm not sure on the voxel count, I will check again sometime tonight and reply with the figures. I will try out the features recommended here by everybody too so thanks guy and or girls :P

@ Geothefaust: I will be upgrading my machine in around 3 or so months from now but waiting on doing so as I intend to move abroad form the UK to the US so it will be much easier to buy a new machine once out there... and thanks.

@ BeatKitano: Thanks for the suggestion I will give that a go for sure! Sounds good enough and I already enjoy the application. Once I get a better machine I'm sure I would love 3D Coat even more. =D

Share this post


Link to post
Share on other sites

I remembered that I had a better graphics card but the PSU in my computer isn't powerful enough to use it =\

I have since cleaned my computer up and updated all of my drivers... It seems to allow me to do a little more now before lagging and what not so I should be able to work with it and have fun sculpting. I should be posting some progress shots and what not along with all of you sometime soon.

Again, thanks for the help and suggestions guys!

Share this post


Link to post
Share on other sites

Hey that makes sense. :) Glad to be of any kind of help, even if minimal!

PS - Where to the U.S. Will you be moving?

  • Like 1

Share this post


Link to post
Share on other sites
Hey that makes sense. :) Glad to be of any kind of help, even if minimal! PS - Where to the U.S. Will you be moving?

California =]

Once there I'll more than likely purchase this app and mess around with it a whole bunch until I'm pretty fluent with it and if I can make some time I will probably end up making a bunch of FREE tutorials for it :P (sometime in the next 5 or 6 months =\)

  • Like 1

Share this post


Link to post
Share on other sites

Hi Patrick! I look forward to seeing your tutorials! We could always use more. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×